Jump to content


Photo

Screwed Up M$ Dash, Spiderchip And "hotswapping"


  • Please log in to reply
1 reply to this topic

#1 elliotboney

elliotboney

    X-S Enthusiast

  • Members
  • 11 posts

Posted 31 December 2004 - 11:24 PM

Hows it goin everyone? I just put in my SpiderChip solderless chip. You have to flash the bios on the chip first using a CD. I can't get any CDRW to work in it and i don't have my DVD Burner yet. I unlocked the HD with the chip, and hooked it up to my computer and i could open/see the Xbox HD with HDD_Driver.

The problem is now i get a #21 Service Required error when i try to boot up with the chip off EVEN IF i relock the hard drive with the chip. I don't care if i screwed up the MS Dash as long is there a way to get evolution on the drive by copying it over somehow with my PC.

Is there a way to get evolution over to the xbox by using HDD_Driver? I have only seen hot swap tutorials that use font exploits. I copied the bert and ernie font exploit over but i still can't boot up the xbox because of this #21 error.

Thanks a bunch in advance

(Also just realized my xbox is a version 1.6 so the bert and ernie font could be screwing something else, gonna take it off)

Edited by elliotboney, 31 December 2004 - 11:26 PM.


#2 SpudGunMan

SpudGunMan

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,322 posts
  • Location:Seattle, Wa
  • Interests:mexico water, how when you touch a girl you get sweaty, costco hot dogs, proper first aid
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 02 January 2005 - 10:23 AM

if you have a chip who cares about the softmod shit..


what about your chip did you flash it? you might not have and that mighe be the issue. That is also why you cant boot a cdrw

otherwise you just put the dash on the root of C: and call it xboxdash.xbe to test for anytyhign working

but i think you need to flash your chip




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users