Jump to content


Photo

Cloned Hdd, But...


  • Please log in to reply
5 replies to this topic

#1 yabba1

yabba1

    X-S Enthusiast

  • Members
  • 8 posts

Posted 01 January 2005 - 04:57 PM

Happy New Year to all!

My first post because I've always found my answers on the forum and never had a problem yet, but could use some help now at a delicate junction.

I have a V1.0 xbox
Excecuter 1 (could be Enigmah, it's been awhile), can't flash the chip either way.
Running Evox 3935.

Just cloned my old WD 120gb Caviar WD1200JB-75CRA0 to SG Barracuda 7200.7 ST3120022A. I've had the WD in for about a year and a half and noticed it getting louder and a bit choppy lately (Halo2 with trainer running). I used to throw alot on and off it so I was concerned about fragmantation.

Had a bud experienced with ghost and cloning drives follow these instructions...
http://www.xbox-scen...s/clone-hdd.php. He did everything correctly as far as I know.

Evox boot's up no problem on the new SG clone, but I cannot see any games or app's in the games & app's directories. When I check the drive space in the evox settings it reports the same space available before cloning, so I believe everything cloned over, I just can't see it.

I've changed the IDE cable to Master and Cable select and get the same thing. I put the jumper on the third HD position and got an error 7. I haven't tried the fourth position which limits the drive to 32gb because I'm concerned it might mess up the HD.

I can FTP to it and see the contents of C:, all other directories appear empty except the cache on E: and X: I cleared these per some related posts, but still no dice on the game/app' directory contents after rebooting. I have not tried to FTP any files to it yet.

I believe my problem is related to the hdd's state of "lockedness". In the evox settings/info under Hard disk/security, the SG says "Lock disabled" where as it displays as "N/A" when the WD is installed.

Can someone point me in the right direction for what my next step should be here?
Very much appreciated! unsure.gif









#2 yabba1

yabba1

    X-S Enthusiast

  • Members
  • 8 posts

Posted 02 January 2005 - 10:01 PM

...update here...

I backed up the new clone with evox and saved the b/u file. The hdd.info is now for the SG.

I enabled the hdd lock/unlock function in my evox.ini file and locked the drive.
This didn't seem to do anything as I still can't see the games or app's in their folders after re-booting. The IDE cable is set to master position.

Can anyone help me here or offer insight as to what might have gone wrong when it was cloned?

Thanks much.



#3 caio80

caio80

    X-S Enthusiast

  • Members
  • 20 posts

Posted 04 January 2005 - 09:18 AM

1) cloning an hard drive to recover from fragmentation is useless, cloning does a raw copy, not understanding logically what is copying. You'll copy even the fragmentation. Even more, Ghost is not able nowadays, nor it'll be in the future, to understand Fatx partitions contents.

2) AFAIK, gotta change the bios options, and ignore the hard disk partition table. I did it on evox m8 plus 1.6 with evtool, after then, f: popped up flawlessly onto my 160GB (evox mounted on a Xecuter 2.6 thou...).

Ciao

#4 yabba1

yabba1

    X-S Enthusiast

  • Members
  • 8 posts

Posted 05 January 2005 - 04:37 AM

Appreciate the reply Ciao.

1) Thanks for the tip on the fragmentation. Now I'm really confused about Ghost. Was Ghost 2002 able to understand Fatx? That's what the tut said to use and it seems to have worked for some people (me excluded of course).

2) I forgot to specifiy before that I can see all the drives, including F. But the F appears empty now, the games or app directories don't appear on the SG where they do on the WD.

I know I'm limited because of the V1 chip. Plus the bios is contained in Evox (my understanding anyhow). I don't think there's anything I can do there to correct this.

It seems a lot of people are having problems cloning drives. I'll probably just have to reformat the drive, set it up clean with Evox, and re-load everything from the pc. Drag.

...well, thanks again...


#5 caio80

caio80

    X-S Enthusiast

  • Members
  • 20 posts

Posted 07 January 2005 - 03:51 AM

Ok,

first of all, I'm not ciao! I'm Marcello, actually... "Ciao" means "Hello" in Italian...

1) The tut's right, ghost DOES work for cloning, but ghost DOES NOT understand WHAT is copying, when you activate the /ir switch. In fact, rawcopying is way slower than doing the normal cloning, anyways it's mandatory to copy partitions ghost is unable to understand, like FATX. GHost is able to understand filesystem-wise various type of partitions, e.g. NTFS, FAT, FAT16, FAT32, EXT2, etc etc etc. Making him cloning 'em it can do various other types of thing, like resizing destination partitions, modify various parameters in MS Windows versions useful for business PC preparations, and many more things I'm not gonna list for your sake. Copying partitions it doesn't "understand" is easy like piece of cake, it just has to copy 1 where's 1, and 0 where's 0. Actually you could clone a FATX HDD even with linux, with dd (e.g. dd if=/dev/hda of=/dev/hdb). It does the same thing. In this case, though, you can't resize, modify or change anything, just CLONE.

2) Well, don't know how to behave in these cases when you've got a V1 chip. Don't know if it supports evom8plus, but i'd give a try if i were in you. If it supports it, try checking the "ignore hdd partition table" in evtool when modifying the evoxm8plus file. I did two xboxs, cloning my hdd too. I've got a 1.4 xbox with X3 and the X3 bios, and a Maxtor 160GB hdd. They've got a 2.6 xecuter, 1.6 xboxs same hdd as me, maxtor 160. Same problem, f: shows up, but it's empty. Enabling that option was the way to follow, and everything went then fine.

Greetings from Italy,

ciao!

#6 yabba1

yabba1

    X-S Enthusiast

  • Members
  • 8 posts

Posted 07 January 2005 - 03:42 PM

LOL, do I feel dumb now! Sorry about that Marcello!

Thanks for the further explanation on ghost and not losing me on it!

I'll do some checking on the evom8plus compatibility on my chip. Your issue seems almost identical, so if I can get it to work that'll be a lot easier than setting up the hd from scratch.

Greatings from Eastern Canada where it's cold as hell and we've got snow up to our buts!

Grazie!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users