Jump to content


Photo

What Will Happen If I Boot Up M8 V1.6 On A V.1.3


  • Please log in to reply
4 replies to this topic

#1 mechatitan

mechatitan

    X-S Enthusiast

  • Members
  • 11 posts

Posted 01 January 2005 - 06:18 PM

Ya i am just wondering what will happen? I had to do a hotswap to load the m8 v1.6 bios on to a spiderchip for a 1.6 xbox. I don't have the 1.6 box right now and i just wondering if i could boot it up in the 1.3 to test if the flash worked or if i will have too flash it again???? can it cause and damage????? I need some help!!!

#2 mlapaglia

mlapaglia

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,343 posts
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 01 January 2005 - 06:20 PM

it WONT work, thats why its a 1.6 BIOS and not a 1.1 or 1.2 or 1.3 BIOS. if u flash the whole chip and don't leave a backup it will make ur chip useless unless u have a chip flasher for the chip u have.

#3 mechatitan

mechatitan

    X-S Enthusiast

  • Members
  • 11 posts

Posted 01 January 2005 - 06:28 PM

or i could just hotswap it and flash again right??


But it wouldn't work eh........so i flashed it and the xbox shut off .......i haven't ran the chip with the m8 1.6 bios yet so its still good i will just have to wait till i have axcess to the 1.6 box and install it there and see if it worked

#4 mlapaglia

mlapaglia

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,343 posts
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 01 January 2005 - 06:33 PM

i didn't know that you have access to a 1.6 xbox, just stick the chip into the 1.6 xbox and then flash it with a 1.3 type bios. then turn the xbox off and put the chip back into the 1.3 xbox.

#5 mechatitan

mechatitan

    X-S Enthusiast

  • Members
  • 11 posts

Posted 01 January 2005 - 06:47 PM

sorry you have is understood me.......i have a 1.6 xbox with a dead spiderchip and i have a 1.3 xbox with a x2 2.6lite what i have done is taken the spiderchip hotswaped it in the 1.3 xbox and flashed it with the m8 1.6 bios so that i can stick it back it the 1.6 but.... i don't have axcess to the 1.6 right now propably not till tomorrow ( its my friends box and his chip) i just wanted to know if there is a way too test if the flash worked in my 1.3 xbox




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users