Jump to content


Photo

Could Not Find Xbox Live Error


  • Please log in to reply
1 reply to this topic

#1 MHolodak

MHolodak

    X-S Senior Member

  • Members
  • PipPip
  • 210 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 January 2005 - 01:05 AM

Okay, I installed an X3 in my friends 1.6 XBOX. I transfered C and E drives from his old HD to his new 250 gig Maxtor HD. He had a Live account on his old HD, so what I did was copy his Live account on my memory card and put it on his new drive. Now I try to log onto XBL with the chip disabled, and I see his account name there so I select it. Then it says 'Couldn't Connect to XBOX Live" and it went to the trouble shooter and it confirmed the first 3 options (cables were in, ip was setup right, dns is right) then it got to the very bottom (4 option) and said "XBOX Live Not Found". It said try reseting your router and unplug ur cable modem and plug it back in, and I have tried all of that... The weird thing is I upgraded my 1.0 XBOX from an XBIT to an X3 and when I go on Live (through the same port on the router) I go to my Gamertag and it brings me right into the XBL menu with no problems what so ever. I don't know wether I did something wrong or what... Please gimme a hand. Thank you!

Also I am sure that he is not banned from XBOX Live... We just put the chip in yesterday and before that no chip touched his XBOX and we logged on with the X3 disabled. Plus I plugged in his stock HD and it worked fine, I connected and played Halo 2 with the chip off...

I put this in the Newbie chat because no one was awnsering me on the XBL fourm. (Sorry If I pissed of any moderators :-\)

Edited by MHolodak, 02 January 2005 - 01:06 AM.


#2 SpudGunMan

SpudGunMan

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,322 posts
  • Location:Seattle, Wa
  • Interests:mexico water, how when you touch a girl you get sweaty, costco hot dogs, proper first aid
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 02 January 2005 - 10:39 AM

its banning the xbox.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users