Jump to content


Photo

Can't Load Msdash Thus I Can't Enable 5.1


  • Please log in to reply
1 reply to this topic

#1 lilbordr

lilbordr

    X-S Enthusiast

  • Members
  • 16 posts

Posted 02 January 2005 - 03:24 AM

Greetings,
I just recently modded my xbox using the hotswap technique. I load MXM which kicks me into ltools. Once I'm in here i can either run msdash or execute other dashboards. The problem is that when I select the ms dash function, instead of letting me in, it says, "Update complete. Starting updated title." It then shows me the MXM splash screen and loads me back into the ltools menu. I can't understand why it won't allow the msdash to load. I need to get into the stock dash so i can enable 5.1 audio. Any ideas how i can either get the msdash to work or another way to enable 5.1 audio?

Thanks,
lilbordr

#2 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 02 January 2005 - 03:44 AM

The UDE/UDE2/UXE exploit installed with ltools takes the update.xbe in your C:\xodash folder, and renames it to C:\xboxdash.xbe, which is normally the name of the MS dashboard xbe. I don't know what ltolls renames the original xboxdash to (maybe msdash.xbe, msxboxdash.xbe), but look for xbe files in the C drive (apart from xboxdash.xbe) and try to find out which one is your original xbox dashboard (you can by sure by launching the xbe).

Also, I'm not sure if ltools also fixes this, but the UDE/UDE2/UXE exploit requires you to rename the original C:\fonts to C:\f0nts (or something else apart from C:\fonts), but the original MS dash is set to look in C:\fonts, so it has to be hex edited to look in C:\f0nts. I think ltools does the hex edit for you, but if not, you'll need to do it yourself. (hex edit the ms dashboard xbe file)

Once those two requirements are met, you should be able to boot into the MS dashboard.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users