Jump to content


Photo

Can't Link Up Pc To Box Using Router- Help!


  • Please log in to reply
13 replies to this topic

#1 cooterteef

cooterteef

    X-S Enthusiast

  • Members
  • 23 posts

Posted 02 January 2005 - 06:18 PM

Ok, I'm not totally a noob, but I have never been able to link up using my router.
I've done it going straight into the NIC card, but don't want to have to change my PC settings to FTP.
I have a good EVo-x boot disk and am looking at the network settings screen.
I have FlashFXP installed. I'm trying to link up so I can put evo-x on my xbox HD.

Any help is appreciated. I've found a few tuts, but they're kind of vague.

THANKS@!!!

#2 thewickedjester

thewickedjester

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,012 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 January 2005 - 06:22 PM

alright, well, kinda vague, but im guessing you are trying to set up your network via a router right?

post your network settings from your xbox and computer

#3 cooterteef

cooterteef

    X-S Enthusiast

  • Members
  • 23 posts

Posted 02 January 2005 - 06:31 PM

ip add- 192.168.0.1
computer 192.168.0.101

I boot up with evo-x disc and change network settings to 192.168.000.105 and gateway 192.168.000.100, am I doing that right?
or do I need to reboot? When I do, it resets all the settings??
ARRGGHH!!

#4 Jmcatch742

Jmcatch742

    X-S Senior Member

  • Members
  • PipPip
  • 231 posts
  • Location:Brookfield CT
  • Xbox Version:v1.0

Posted 02 January 2005 - 06:39 PM

make sure your gateway is correct and check the tut section. It explains it real good. Make sure you arent using crossover cables if you are doing it through a router.

#5 WOBBLYSHAKEIT55

WOBBLYSHAKEIT55

    X-S Senior Member

  • Members
  • PipPip
  • 174 posts

Posted 02 January 2005 - 06:54 PM

r u sure its ur router ? i mean u could just not have it setup to ftp right huh.gif

#6 cooterteef

cooterteef

    X-S Enthusiast

  • Members
  • 23 posts

Posted 02 January 2005 - 07:38 PM

I think it's my IP settings in Evo-x, can you set them using the CD without installing, or do you have to put it on your HD and change the ini settings?


#7 homelesschicken

homelesschicken

    X-S Expert

  • Members
  • PipPipPip
  • 511 posts
  • Location:Savannah/Augusta
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 02 January 2005 - 07:51 PM

since youre using a router, you dont need to assign any IPs as your router automatically assigns the IP. change everything to auto assign. (IP and DHCP)

#8 cooterteef

cooterteef

    X-S Enthusiast

  • Members
  • 23 posts

Posted 02 January 2005 - 08:50 PM

How can I change to auto assign using the Evo-x disc?
Do I change the ini file and reburn it?

#9 project722

project722

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts

Posted 02 January 2005 - 10:59 PM

I dont recommend auto assign (aka dynamic, DHCP) for your xbox or pc. reason is
since your behind a router you may need to forward ports for certian internet
programs to work. in dynamic when you shut down the pc or xbox you may
get a different IP the next time you boot up, depending on other factors. so you will have ports forwarded for the wrong IP's when this happens, and have to reconfig in the
router each time. not the case with static.

your router ip is the also called the gateway IP. it usually defaults to something like 192.168.1.1 or 192.168.2.1 for residential routers.

example setup for gateway 192.168.1.1

xbox to router via patch cord
ip address - 192.168.1.10
subnet mask - 255.255.255.0.
gateway - 192.168.1.1
DNS servers - ISP specific , this should be defined and can be found in the routers web
interface.

pc
ip address- 192.168.1.11
subnet- 255.255.255.0
gateway- 192.168.1.1
dns servers- same as above

since your behind a router, you may have to forward ports in your router to the xbox ip for flashfxp to work.


#10 cooterteef

cooterteef

    X-S Enthusiast

  • Members
  • 23 posts

Posted 03 January 2005 - 11:43 PM

Thanks for the response. That helps. I still can't seem to connect.
Here are my settings:
192.168.0.100 (Pc)
192.168.0.1 (gateway)

the other computer on my network is 192.168.0.102, so I set up the box as 192.168.0.101 and gateway as 192.168.000.100. NOt sure with the extra zeros in
there. I disable my firewall and try to connect with flash and try to ping in CMD, but it times out.
This is frustrating PLEASE!!! help.

#11 death_driver_911

death_driver_911

    X-S Expert

  • Members
  • PipPipPip
  • 711 posts
  • Location:Alberta, Canada
  • Xbox Version:v1.1

Posted 04 January 2005 - 12:09 AM

i would say reburn a copy with the ini changed to make everything auto assign. then after you ftp in and install your dashboard you can edit the ini file later off the hdd to make it as you wish.


DeathDriver911

#12 cooterteef

cooterteef

    X-S Enthusiast

  • Members
  • 23 posts

Posted 04 January 2005 - 12:16 AM

Thanks. But do I need to reburn?
When I load with the evox CD and change the IP settings under network and reboot it keeps the settings, so I've been trying it that way.

One more question, in forwarding my ports on the router, do I chose TCP, UDP, or both?



#13 mecusar

mecusar

    X-S X-perience

  • Members
  • PipPip
  • 327 posts

Posted 04 January 2005 - 12:21 AM

You mentioned that you used to go straight to the NIC, make sure you are not using the same cable to connect to the router. The pin outs will be different on a crossover cable.

#14 mecusar

mecusar

    X-S X-perience

  • Members
  • PipPip
  • 327 posts

Posted 04 January 2005 - 12:23 AM

QUOTE(cooterteef @ Jan 4 2005, 12:47 AM)
Thanks. But do I need to reburn?
When I load with the evox CD and change the IP settings under network and reboot it keeps the settings, so I've been trying it that way.

One more question, in forwarding my ports on the router, do I chose TCP, UDP, or both?

View Post



It depends on what service you are trying to forward.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users