Jump to content


Photo

New Hard Drive Games Crash


  • Please log in to reply
3 replies to this topic

#1 McFixit

McFixit

    X-S Enthusiast

  • Members
  • 28 posts

Posted 02 January 2005 - 08:56 PM

i just installed a new hard drive on my 1.6 softmodded xbox. I got it locked and all that jazz, and it seems to work fine (i.e. boots evox, ms dash works, etc.) and i tried copying a game to the new HDD. When i launch the game i can always see the initial movies and get to the main screen where "Press Start" appears but after that it crashes. At first i was wondering if there was a special way to put games on the new drive but i just tried loading a game off of a backup cd and it isnt working either.

If anyone has any idea why or what i have done wrong it would be greatly appreciated

~Mr.McFixit Man~

#2 McFixit

McFixit

    X-S Enthusiast

  • Members
  • 28 posts

Posted 02 January 2005 - 09:19 PM

It actually seems as if some games work properly and some dont. I put Mortal Kombat Deception and NBA Live 2005 onto my Hard drive in the first place and as i said, they froze once pressing start at the "Press Start Screen"..i also tried those two games off of the backup disk i had of them, which were working before the new hard drive was installed, and now they wont load. Halo 2 also froze after the press start screen (off of a backup) however Prince of Persia and the Incredibles seem to work properly.

I have no idea whats going on huh.gif
If anyone has encountered this problem or knows what is wrong i could really use your help

~Mr.McFixit Man~

#3 thx_x

thx_x

    X-S Enthusiast

  • Members
  • 2 posts

Posted 03 January 2005 - 10:24 AM

I am having the EXACT same problem and it has been driving me nuts for the past 6 hours. I'm going to try some different things, and will let you know if I have any success. If you have any success, please follow up in this thread (it will save me from going mad).

#4 thx_x

thx_x

    X-S Enthusiast

  • Members
  • 2 posts

Posted 03 January 2005 - 10:44 AM

Well, seems the cache on the E partition gets in the way of some games. If you delete it, all problems are fixed (at least for me). Got the solution from the following thread. If you still have probs, please let me(us) know.

http://forums.xbox-s...howtopic=327526




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users