Jump to content


Photo

User.interface.x


  • Please log in to reply
2 replies to this topic

#1 OneEvilDog

OneEvilDog

    X-S Enthusiast

  • XS-BANNED
  • 12 posts
  • Xbox Version:unk

Posted 03 January 2005 - 06:45 PM

I have followed the read me file to a tee. Nothing. It just reboots my xbox & goes back to my original dash.

To install as an app simply place the xbe and folder in the same path,
ie: E:\dashboards\UIX
so you have E:\dashboards\UIX\user.interface.x.dash and E:\dashboards\UIX\uix.xbe

To install as a main dashboard simply place the folder and xbe on a partition root,
ie: E:\
so you have E:\user.interface.x.dash and E:\uix.xbe


This info does not work. My friends are also having the exact same problem..

xbox ver.1.01b
X2 4981.67 Red Bios
160 GIG WD
Avalaunch 0.49.3
laugh.gif

#2 KingDing-a-Ling

KingDing-a-Ling

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 03 January 2005 - 08:40 PM

Not sure if you read this also, but make sure you have the contents from the 'audio and fonts' pack installed...not the entire directory, but the subdirectories put in the main dash itself...and obviously, delete the prompts in the audio, font, and language folders. That fixed my small problem.

#3 Cascade

Cascade

    X-S Member

  • Members
  • Pip
  • 117 posts
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 04 January 2005 - 01:15 AM

This info also gave me a problem. I deleted the info files and used only the subdirectories still doesn't work. Im using iND-5003. muhaha.gif

Okay this is an edit: You have to actually do exactly as explained. create a new folder UIX then place the interface folder and .xbe in that . That worked for me.

Edited by Cascade, 04 January 2005 - 01:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users