Jump to content


Photo

Bugs


  • Please log in to reply
8 replies to this topic

#1 evil_ted

evil_ted

    X-S Member

  • Members
  • Pip
  • 71 posts

Posted 04 January 2005 - 04:50 PM

1. I have found that I cannot use the ftp. I have tried using both static and DHCP. When I ftp to the xbox I can see the first level of the directory, so can see the contents of C and E, but I get told that I dont have access to the location when I try to open a folder. Also I cannot copy or delete or use any commands over the network.
2. In the Hard Drive menu the background music skips, its only on this menu.
3. The direction buttons on the DVD remote dont work
4. I have found that the xbox will reset with the open close buttons. If I press the close button when the drive is closed, then the open one, the drive will open then close (really quickly) then reboot.
4. Green ring is still there and appears to be egg shaped??


#2 CrakkedOut

CrakkedOut

    X-S Expert

  • Members
  • PipPipPip
  • 731 posts
  • Location:LINY
  • Xbox Version:none
  • 360 version:none

Posted 05 January 2005 - 05:48 AM

close your firewall if u have one

#3 Krater

Krater

    X-S Member

  • Members
  • Pip
  • 114 posts

Posted 10 January 2005 - 11:11 AM

Hi
I have the same ftp bug here. I can see the drives with their spaces, and I can access the first level of directories in each drive but nothing else.
I have no firewall, and I've tried with IE, command line client, Firefox and GetRight, and all the same, so I don't think it is a client issue...
Regards,

Krater

#4 gasclown

gasclown

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,128 posts
  • Location:Brisvegas
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 10 January 2005 - 12:55 PM

from day one of my experience with modded boxes ive been told "use flashfxp" you know what - they were right wink.gif

#5 TMG8

TMG8

    X-S X-perience

  • Members
  • PipPip
  • 467 posts
  • Location:Ontario, Canada
  • Interests:well guess you need to ask to find out
  • Xbox Version:v1.0

Posted 10 January 2005 - 09:36 PM

hmm well i noticed that when you let the dash play music for awhlie and then you try change to a different song in a different track it resets. its random i think..

#6 Krater

Krater

    X-S Member

  • Members
  • Pip
  • 114 posts

Posted 10 January 2005 - 11:33 PM

No, I wasn't playing any music, it happens all the time.
I've had no problems with any other dashes' ftps, but I'll try flashxp...
Regards,

Krater

#7 grindbg

grindbg

    X-S Enthusiast

  • Members
  • 22 posts

Posted 11 January 2005 - 02:02 AM

Get flashfxp go to preferences-->advanced and check show hidden files, guess this can help you

#8 Krater

Krater

    X-S Member

  • Members
  • Pip
  • 114 posts

Posted 23 January 2005 - 02:58 PM

k, it works with fxp. Still I think it would be great if you fixed it for the rest of ftp clients in next versions...
great dash anyway!
Regards,

Krater

#9 ravenray

ravenray

    X-S Young Member

  • Members
  • Pip
  • 50 posts
  • Xbox Version:v1.6

Posted 26 January 2005 - 03:58 AM

Just for the record, I use leapftp and don't have problems either.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users