Jump to content


Photo

A Few Bugs


  • Please log in to reply
5 replies to this topic

#1 Digital_sin

Digital_sin

    X-S Senior Member

  • Members
  • PipPip
  • 186 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 January 2005 - 05:31 AM

1st i would like to say I LOVE THIS DASHBOARD, and that's why i'm posting these bugs......

1st bug is with the "network settings" tab inside "settings", it just doesn't seem to work, i type the ips, then i click accept, the ips are still 0.0.0.0, then i click back it asks me if i want to save and restart, well it does neither, and i guess the restart thing doesn't work coz i'm using IND Bios, so you should look into that too, and one more thing, MS has a better on screen keyboard for typing ips, use it instead of this one, the one i'm talking about looks like a keypad with all the numbers and the "." , it makes it easier typing in the ips instead of always changing "symbols" and "alphabets"......

2nd bug... when i'm on the main menu and i press both triggers and Y it applies a strange effect on the menus, it might be a skin problem [i'm using "blue"] so look into it, but i think it's not just a skin problem anyways....

3rd bug, its not a bug but its more of a request, can you guys add an easier to mod quicklaunch function, or atleast let tell me how to add Applications to the apps list by the exact path not just by the name of the directory, if you didn't get what i mean i'll explain my problem, say i want to launch Evox or any other dashboard that i dont have a copy of in any folder, like c:\evoxdash.xbe, how can this be done? it cant be done by quick launch or any other method in this dash i guess, except for that non-user-friendly way in the readme....

4th bug, there's something really wrong with the main menu name settings in the configuration file,in the readme you'll see:-


[Main Menu Tabs]
Main Tab 1=Memory <- text on tab 1
Main Tab 2=Music <- text on tab 2
Main Tab 3=Hard Drive <- text on tab 3
Main Tab 4=Settings <- text on tab 4

in uix.ini:-

[Main Menu Tabs]
Main Tab 4=System
Main Tab 3=Hard Drive
Main Tab 2=Hard Drive
Main Tab 1=Music

and in the built in dashboard configuration under "Main Menu Tabs":-

Memory Tab Text: Music
Music Tab Text: Hard Drive
Hard Drive Tab Text: Hard Drive
Settings Tab Text: System

you see what i mean? its stable for now but i just wanted you to know something is wrong!


5th is a visual bug, when you select "Memory Manager" in settings, the camera seems to zoom outside the cellwall and go right through it!, maybe you can make look better, smile.gif

6th bug, its also more of a request, can you guys add a fade-in option when the dashboard loads like the one in Evox, it would be alot more cooler.


i think that's all for now, if i find anything else i'll report it right away

i''m using
UIX 01.03.05

updated with
Replacement.UIX.XBE(MAKES.UIX.WORK.WITH.ALL.BIOSES.EVEN.1.6)!.rar

most bugs were found while using the skin named "blue"

good job guys,
thank you!



#2 CrakkedOut

CrakkedOut

    X-S Expert

  • Members
  • PipPipPip
  • 731 posts
  • Location:LINY
  • Xbox Version:none
  • 360 version:none

Posted 05 January 2005 - 05:45 AM

QUOTE(Digital_sin @ Jan 5 2005, 12:02 AM)
1st bug is with the "network settings" tab inside "settings", it just doesn't seem to work, i type the ips, then i click accept, the ips are still 0.0.0.0, then i click back it asks me if i want to save and restart, well it does neither, and i guess the restart thing doesn't work coz i'm using IND Bios, so you should look into that too, and one more thing, MS has a better on screen keyboard for typing ips, use it instead of this one, the one i'm talking about looks like a keypad with all the numbers and the "." , it makes it easier typing in the ips instead of always changing "symbols" and "alphabets"......

View Post



Put the network settings to Static.

Keyboard shortcuts:

Black Button - Forward
White Button - Backspace
X Button - Change Keyboard Layout (Symbols, Accents)
Left Thumbstick Stick - Shift

makes it a lil quicker

#3 Digital_sin

Digital_sin

    X-S Senior Member

  • Members
  • PipPip
  • 186 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 January 2005 - 08:02 AM

i found another one,

you cant browse with your DVD dongle like in the original ms dash, meaning, if you're at the main menu and you try to press up or down on your dvd dongle it doesn't work....... please fix this one coz i dont want to go grab my controller everytime i want to listen to mp3s



i hope thats the last one......

Cheers,
DiGiTaL_SiN

#4 Digital_sin

Digital_sin

    X-S Senior Member

  • Members
  • PipPip
  • 186 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 January 2005 - 10:21 PM

bump dry.gif

#5 Digital_sin

Digital_sin

    X-S Senior Member

  • Members
  • PipPip
  • 186 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 06 January 2005 - 02:15 AM

i fixed the dvd remote control bug, replace your default.xip with the one you'll find here, detailed instructions inside [its simple]

uix patch

http://www.darwish.8k.com/xboxpatch/

DiGiTaL_SiN

#6 Digital_sin

Digital_sin

    X-S Senior Member

  • Members
  • PipPip
  • 186 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 06 January 2005 - 04:15 AM

anyone who got this update during the last 3 hours please download it again coz a bug was fixed

thanks loggio.

DiGiTaL_SiN




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users