Jump to content


Photo

Reboot When Accessing Items In Hard Drive Menu


  • Please log in to reply
3 replies to this topic

#1 div3rg3nt

div3rg3nt

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 January 2005 - 05:21 PM

When I try to access any one of the 4 items in the Hard Drive menu, the system starts to load the next menu item, but then the XBOX reboots to system logo screen. Any Ideas?

I'm not sure what version XBOX I have, but I am using the Ltools 1.75 / MechAssault exploit and I am using M8 Bios. The UIX is installed on E:.

Any help would be great, this dash is sweet!

#2 BRiC

BRiC

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 January 2005 - 05:58 PM

This happens (reboots when selecting a submenu) when the path for the selected submenu does not exist. Not a very robust way of error handling -- you'd expect to see a message like "path not found" and recover normally.

Anyway... related to this, I've been trying to customize the paths of the submenu items (dashboards, emulators, etc.) with little success -- that is, it still reboots. The only path that seem to work are single level ones without the drive letter such as "games" or "apps". When I specify "E:\\apps", or "apps\\emulators", the dash reboots. I've tried making edits to the path from within the dash and via the ini file, with same results.

Hope someone can shed light on this subject.

BRiC

#3 div3rg3nt

div3rg3nt

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 January 2005 - 06:46 PM

I will have to try using just the folder name as all my folders are listed off the root directory. Anyone know if it will go throught he directories recursively to find XBE's or does it stop at the first folder?

QUOTE(BRiC @ Jan 5 2005, 06:29 PM)
This happens (reboots when selecting a submenu) when the path for the selected submenu does not exist.  Not a very robust way of error handling -- you'd expect to see a message like "path not found" and recover normally.

Anyway...  related to this, I've been trying to customize the paths of the submenu items (dashboards, emulators, etc.) with little success -- that is, it still reboots.  The only path that seem to work are single level ones without the drive letter such as "games" or "apps".  When I specify "E:\\apps", or "apps\\emulators", the dash reboots.  I've tried making edits to the path from within the dash and via the ini file, with same results.

Hope someone can shed light on this subject.

BRiC

View Post





#4 BRiC

BRiC

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 January 2005 - 10:34 PM

I think I found the answer to my problem here:
http://forums.xbox-s...owtopic=334207#

For such an advance dashboard, I find it a bit strange that it cannot handle nested folders.

AFIK, the dash will look for XBE's 1 folder down from the specified path. That is, it will list all games saved under separate folders under the games folder.

BRiC





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users