Jump to content


Photo

How To Fix A Bad Flash?


  • Please log in to reply
3 replies to this topic

#1 mkulrey13

mkulrey13

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 557 posts
  • Location:Dover, New Hampshire
  • Interests:Computer Modding<br>Xbox Modding<br>Sex
  • Xbox Version:v1.2

Posted 07 January 2005 - 09:05 PM

I have a X2.3b Lite+ worked cool then chipped moved. Put it back on and now it dosnt boot anymore. I have spent 45 mins messing with it so i figure the flash went bad or sumtin. I dont have the programmer. Can i somehow reflash it or reflash it with cromwel. I dont use these im an Xenium Ice guy but i have one laying around... THanks

#2 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 07 January 2005 - 09:07 PM

i think you need the programmer to fix a bad flash on the lite version.

#3 rabbitstroker

rabbitstroker

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 246 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 07 January 2005 - 09:37 PM

So you moved home.
I had this problem with a xbox that i had modded for someones kid. He carried it around in a rucksack all day and in the end the x2.3b lite just worked it's way off the pogo pins. All i had to do was just reatach the chip and it worked.
Just pop the top off dude and see if the chip has been knocked off in transit while moving.


#4 mkulrey13

mkulrey13

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 557 posts
  • Location:Dover, New Hampshire
  • Interests:Computer Modding<br>Xbox Modding<br>Sex
  • Xbox Version:v1.2

Posted 07 January 2005 - 10:35 PM

QUOTE
I have a X2.3b Lite+ worked cool then chipped moved. Put it back on and now it dosnt boot anymore. I have spent 45 mins messing with it


been there tried that. Anything else?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users