Jump to content


Photo

Help Mega Glitch!


  • Please log in to reply
9 replies to this topic

#1 John112

John112

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 January 2005 - 06:42 AM

muhaha.gif Ok so I just went back to Dxun you know because Tobin called FINALLY. But I did things way out of order so Ya know. Well as I was saying First i asked the guide take me to the camp it froze at the loading screen. I did what any sane gamer would do I went pop.gif to do the alternative I went the long way to the camp I got there and went in no problems had the chat and it skiped the chat. So I was like what ever who cares I went to kelborn and says ready to go? I was like sure so I go and it loads at the dxun temple when it finishes loading the screen goes black and stays black please help me!??!?!?!

#2 John112

John112

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 January 2005 - 06:43 AM

Bump?


#3 John112

John112

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 January 2005 - 06:45 AM

I also had some problems with black and white creature isle but that if for another booard of coruse.

#4 John112

John112

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 January 2005 - 06:47 AM

Bump? Sorry never been to boards before Don't know if you -bump- or not.

#5 Phantasmhcv

Phantasmhcv

    X-S Enthusiast

  • Members
  • 22 posts

Posted 08 January 2005 - 07:46 AM

If you are running your game off of the hdd you might have some problems
you might need to clear your hdd cache...
If all else fails try loading from an earlier save game...


#6 John112

John112

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 January 2005 - 07:50 AM

Hdd?

and tryed loading from an earlier file same result.

#7 John112

John112

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 January 2005 - 09:58 AM

Hdd?

#8 Phantasmhcv

Phantasmhcv

    X-S Enthusiast

  • Members
  • 22 posts

Posted 08 January 2005 - 04:57 PM

well i guess your not running it from your hard drive..
if you donot have a modchip i would reccommend deleting any unused save games in your MS dashboard
this game seems to take up alot of caching but thats only what I have heard
I didn't have any problems with loading but i have a 40 gig

#9 John112

John112

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 January 2005 - 07:28 PM

I have it for x box.

#10 xBaNaNaEv0LuTiOnx

xBaNaNaEv0LuTiOnx

    X-S Genius

  • Members
  • PipPipPipPip
  • 851 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 23 January 2005 - 12:45 AM

QUOTE(John112 @ Jan 8 2005, 07:59 PM)
I have it for x box.

View Post



yes we already assumed that, seeing as how this part of the forum is a sub-division of the "Xbox Game Forums."

Phantasmhcv is referring to the practice of backing up your game to the internal harddrive and running it entirely off of the harddrive.

if you could, please provide some more information about the problem ie. is the disk severly scratched? does your dvd drive need cleaning? are you using a disk that you legally backed up yourself? etc. i would try Phantasmhcv's suggestion first. use a file manager, clear the cache partitions and try the game again to see if it still crashes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users