Jump to content


Photo

Can't Ftp Using A Crossover And Flash Fxp


  • Please log in to reply
7 replies to this topic

#1 HokutoNoKen

HokutoNoKen

    X-S Member

  • XS-BANNED
  • Pip
  • 80 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 January 2005 - 09:00 PM

using win xp here's what i did exactly.




Evolution X Dashboard

Basically you can setup the [Network] Section of your evox.ini to look like this:
[Network]
SetupNetwork = Yes
StaticIP = Yes
Ip = 192.168.0.3
Subnetmask = 255.255.255.0
Defaultgateway =
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0

You may also have SkipifNoLink and you can set that to No.
Also verify your [FTP] Section looks like this:
[FTP]
Enable = Yes
Password = xbox
IGR = No




If you boot evox with these settings you can verify your Xbox has the correct IP either by looking on a skin that displays it or in settings it will display it in blue text up top. You can also look in the other dashes if you have an IP, if not right on the front screen (via whatever skin you have) then under a settings sub menu. If you see No Link or No IP! Then either one of these settings is wrong, you don't have it connected to your computer with the correct settings yet, or your crossover cable is bad.

Now on your computer go to the properties of the NIC that has a crossover cable connected to the Xbox. Click on the Internet Protocol (TCP/IP) and then properties. Enter the following:
IP Address: 192.168.0.2
Subnet Mask: 255.255.255.0
Gateway: <leave blank>
DNS: <leave blank>

That's it. Simple huh? Now set up your FTP Client. For FlashFXP, install the program and run it. Click on "Site Manager" then click to create a new site. Name it Xbox or whatever and for the IP enter 192.168.0.3, verify the port is 21. The default username and password are both "xbox", all lower-case and without the quotes. Go to options and uncheck any check marks on PASV or passive mode if you are using Evox. If you are using one of the other dashes you can leave PASV checked. Apply the settings and connect.





...


in the dash it says no link! Can someone help plz??? THanks. ph34r.gif -hypno


#2 project722

project722

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts

Posted 08 January 2005 - 09:07 PM

judging by the last line in your post, you have written a tutorial of what not to do, is that right?

#3 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 08 January 2005 - 09:14 PM

I always add the ip of the xbox as the default gateway on the computers NIC card. Try that, it works for me.

#4 project722

project722

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,106 posts

Posted 08 January 2005 - 09:46 PM

lol just kidding on my first post. its just funny the way you wrote it.

QUOTE
Silentscream__  Posted Today, 09:45 PM
  I always add the ip of the xbox as the default gateway on the computers NIC card. Try that, it works for me.


Thats strange, the default gateway is not needed for this kind of setup, as long as both devices have unique ip addresses and are in the same subnet. Are you saying if you leave the default gateway blank on yours it will not connect?

QUOTE
in the dash it says no link! Can someone help plz??? THanks. ph34r.gif -hypno


are the link lights lit green on the back of the nics on the pc and xbox? if so can you ping the xbox ip from the pc?


#5 Silentscream__

Silentscream__

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,202 posts
  • Location:North London, UK.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 08 January 2005 - 09:49 PM

QUOTE
Are you saying if you leave the default gateway blank on yours it will not connect?


No, i just always add the xbox ip as the NIC cards default gateway, and the xboxs default gateway as the NIC cards ip out of habit. I dont really know if it affects anything - i have a very limited knowledge of networking - but its what I do.

#6 HokutoNoKen

HokutoNoKen

    X-S Member

  • XS-BANNED
  • Pip
  • 80 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 January 2005 - 10:38 PM

linky no workie.. Is there a way to test my ethernet cable?? This has me sussed guys fug.. it always worked fine b4.. iono what's the problem!?

#7 HokutoNoKen

HokutoNoKen

    X-S Member

  • XS-BANNED
  • Pip
  • 80 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 January 2005 - 10:43 PM

no link!

#8 HokutoNoKen

HokutoNoKen

    X-S Member

  • XS-BANNED
  • Pip
  • 80 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 January 2005 - 11:25 PM

k, so it was a bad ethernet.. tongue.gif thank you all for the help and a free bump for me! Payce! -Hypno beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users