Jump to content


Photo

Problems With Xboxhdm


  • Please log in to reply
3 replies to this topic

#1 Shayde

Shayde

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 09 January 2005 - 02:41 AM

For the past few days I've been trying to get this 80 GB HD to work on my Xbox. I used this tutorial.
What I have on the boot disc is the whole C drive, the whole E drive, the eeprom all from my currently softmodded 8GB Xbox HD.
Plugged my new 80GB into my PC and loaded up the boot disc. First I picked 1, and it built the partitions, rebooted, picked 2. It formatted and copied my files from the disc. After rebooting I picked 4 and it set up my F drive, then after I was done, locked my hard drive and it confirmed it was locked. Put it in my Xbox...doesn't work red light flashes and the error message pops up.

Any help would be appreciated.

#2 ara547

ara547

    X-S Enthusiast

  • Members
  • 20 posts

Posted 09 January 2005 - 03:01 AM

im having similar problems need help also

#3 lunatic0222

lunatic0222

    X-S Genius

  • Members
  • PipPipPipPip
  • 906 posts
  • Location:Winnipeg
  • Interests:Lacrosse, Dirtbiking, Xbox, Computers, Hockey, Football
  • Xbox Version:v1.3

Posted 09 January 2005 - 03:08 AM

What error messages are you guys getting, The dashboard ones..... You need to put the orignial ms dash onto your new harddrive first then do the UDE2 softmod over again...

#4 Shayde

Shayde

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 09 January 2005 - 03:33 AM

Sweet...I figure what the hell its worth a shot..go upstairs put the hard drive into my xbox (doing this for a friend)...IT WORKS~!

I didn't think it would make a difference, because I used my softmodded C and E drive to make the boot disc.

So I'll just softmod his original xbox Hd and make a boot disc with his C, E, and eeprom and hopefully it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users