Jump to content


Photo

Duox2 On Xbox V1.6 Fragging


  • Please log in to reply
2 replies to this topic

#1 Gianmarco

Gianmarco

    X-S Enthusiast

  • Members
  • 25 posts

Posted 09 January 2005 - 01:14 PM

Hi,

I recently installed a DuoX2 chip on my Xbox v1.6 but had some problems obviously. I connected every points as mentionned in this tutorial (sorry it's in french) but nothing makes it.

At first I could boot my Xbox but the chip wasn't turning on so nothing was changed from stock. Then I took the mobo out to check the solder points and everyting was looking fine...reinstalled my mobo back in the box and the problems started...

Now everytime I boot it I get the on/off on/off on and red/green light flashing with no video or sound. I tried to change the BT point as there was 2 possibilities but it did not change anything.

Is there a known fix for this issue ??

Any help would be greatly appreciated !!

TIA

#2 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 09 January 2005 - 01:35 PM

OK well first remove the mobo and recheck for small tiny balls of solder that have accidently fell on the board !

Now re-do all the solder points again adding a little extra solder to each point and hols each wire steady for a few seconds after you remove the soldering iron to it sets properly.

make sure the switch is on bank one ! but the problem you are describing is allmost defenently a soldering problem even though your soldering may look ok to your naked eye !

HackDaBox !

Edited by HackDaBox, 09 January 2005 - 01:35 PM.


#3 Gianmarco

Gianmarco

    X-S Enthusiast

  • Members
  • 25 posts

Posted 09 January 2005 - 02:30 PM

Ok I'll try to resolder if it is the only way to get my Xbox back on the road !

I tried both banks but nothing changed...still frag !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users