Jump to content


Photo

Newb 2 Xbmc Plz Help Me To Get It To Run


  • This topic is locked This topic is locked
1 reply to this topic

#1 maccyd

maccyd

    X-S Enthusiast

  • Members
  • 22 posts

Posted 10 January 2005 - 12:13 PM

I downloaded a version of xbmc from some place on the web, the modified date on the default.xbe is november 04 so I assume it's fairly recent.

I Ftp'd it over to my box without problems, according to evox I have no space on drive F so I've put xbmc into e:\apps\xbmc\

I've copied the mediacenter xml file to my c drive aswell, I read somwhere that you need to do this

Ive edited the home location in the xml file so that It's pointing to the correct place.


I've editited evox.ini so that media center is in the launch list, when I run evox it says 'xbox media center' in the list and I never called it that so I assume its found it ok.

When I attempt to run xbmc, I get the green evox oval shape but then it hangs.

I read somewhere you should be able to open the xml file in internet explororer but it doesn't run. It says error line 3 pos 22, so i looked in the file and all the comments appear to be in spanish. could that be the problem?

#2 JayDee

JayDee

    X-S Legend

  • Head Moderator
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 10 January 2005 - 12:38 PM

http://forums.xbox-s...howtopic=322268




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users