Jump to content


Photo

Uxe Autoinstaller


  • Please log in to reply
20 replies to this topic

#1 BuddyLeeX

BuddyLeeX

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts
  • Location:Dallas, Tx
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 13 January 2005 - 08:49 AM

Wow...looks like an awsome exploit tool but its in french....and small problem i dont know french...is there an english version...or can someone translate it? lol

#2 Australian Rat

Australian Rat

    X-S X-perience

  • Members
  • PipPip
  • 308 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 13 January 2005 - 09:53 AM

QUOTE(BuddyLeeX @ Jan 13 2005, 04:20 PM)
Wow...looks like an awsome exploit tool but its in french....and small problem i dont know french...is there an english version...or can someone translate it? lol

View Post



Don't use it, it uses PBL-Metoo which is outdated. Look for one which uses Nkpatcher.

Edited by Australian Rat, 13 January 2005 - 09:54 AM.


#3 BuddyLeeX

BuddyLeeX

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts
  • Location:Dallas, Tx
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 13 January 2005 - 05:26 PM

i need pbl-metoo, it works just fine with my 1.6

#4 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 January 2005 - 05:28 PM

QUOTE(BuddyLeeX @ Jan 13 2005, 05:57 PM)
i need pbl-metoo, it works just fine with my 1.6

View Post



you don't "need" it. You can use it just fine although newer and more advanced options are around.

#5 BuddyLeeX

BuddyLeeX

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts
  • Location:Dallas, Tx
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 13 January 2005 - 05:39 PM

what is so bad about it? I just found waffle tools on the forum,, its the same thing, i just need to dl it.

#6 cmiz

cmiz

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,149 posts
  • Xbox Version:v1.0

Posted 13 January 2005 - 06:11 PM

pbl-metoo isn't bad at all....it's just that something newer with more features has come out. if you really want to continue using metoo, then it will work fine....but if you want to upgrade to a newer system, look into nkpatcher 10

#7 jimjom

jimjom

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,240 posts
  • Location:sin city
  • Interests:4 8 15 16 23 42
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 13 January 2005 - 10:44 PM

Yeah, I installed this today. It's great. The access to M$dash inside the Unleashx is great. I couldn't seem to get it working any other way.

TO GET UNLEASHX BACK TO ENGLISH, DELETE THE config.xml.

Reboot, UX will create a new config, and wah-la, it's in engrish.


I've used Ltools and Waffletools.... this french one is sick though.

Edited by jimjom, 13 January 2005 - 10:46 PM.


#8 BuddyLeeX

BuddyLeeX

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts
  • Location:Dallas, Tx
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 14 January 2005 - 12:05 AM

a new system? as in 1.6b?

I have 1.6 regular and pbl-metoo works fine, will it not work on a 1.6b?

#9 cmiz

cmiz

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,149 posts
  • Xbox Version:v1.0

Posted 14 January 2005 - 12:11 AM

just an fyi: there is no difference between a 1.6 and 1.6b if you are planning on softmodding. by "new system" i meant a new thing to use in place of pbl-metoo. i was referring directly to nkpatcher 10 as a "system". make sense? i hope so...

#10 seven5

seven5

    X-S Senior Member

  • Members
  • PipPip
  • 211 posts
  • Location:Richmond, Va
  • Xbox Version:v1.0

Posted 14 January 2005 - 03:55 AM

i just used this on a 1.6 and i was wondering what .xbe to replace to get xbmc booting by default and not unleashX, i thought i had the right one, but got an error and had to remod it.

Thanks for the help!!!

#11 makaveli91

makaveli91

    X-S Genius

  • Members
  • PipPipPipPip
  • 952 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 14 January 2005 - 07:11 AM

I have ltools 1.7.5 and i use PBL Metoo... How can i find out what nkpatcher is used in it? And lets say its not 10.. Is there a way i can modify ltools to make it use 10?

#12 seven5

seven5

    X-S Senior Member

  • Members
  • PipPip
  • 211 posts
  • Location:Richmond, Va
  • Xbox Version:v1.0

Posted 14 January 2005 - 07:16 AM

for the record i found it. its under /E/Systemme/Dashboard/Hackdash.xbe

this is a pretty good installer. Cept for the whole french thing, i'd love to see someone translate it.

As for there being better options, what kind of "features" so the newer options offer that make them so much better? i'd love to know, not trolling.

thanks


#13 jimjom

jimjom

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,240 posts
  • Location:sin city
  • Interests:4 8 15 16 23 42
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 14 January 2005 - 08:25 AM

TO MAKE IT ENGLISH: DELETE THE config.xml


UX will revert to a default and make a new config.xml and upon reboot it will be english.

#14 seven5

seven5

    X-S Senior Member

  • Members
  • PipPip
  • 211 posts
  • Location:Richmond, Va
  • Xbox Version:v1.0

Posted 14 January 2005 - 02:02 PM

no..... the hack, not the dash.

#15 mumstheword

mumstheword

    X-S Enthusiast

  • Members
  • 3 posts

Posted 14 January 2005 - 09:18 PM

firstly thanks to all concerned with this exploit and its translation into english. however i seem to be doing something wrong as i can't get it to work at all !

i'm using the 007auf english version running from the harddrive.
the exploit loads to the screen and i select to install uxe however the xbox light goes orange and after about thirty seconds i get the following message....

BATCH PROCESS FAILED
THE LAST ITEM WAS : RENOMMER OLD XML.
ACTION : RENAME

i then select turn off xbox and then reboot it and it goes back to M/$ dashboard.

can someone tell me what is going wrong and how to rectify it ?
i have tried the exploit on 2 different boxes, both are PAL one is a version 1.1 and the other is a 1.6b.
thankyou




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users