Jump to content


Photo

Flashing Green Off Green Off Green Red Green Red


  • Please log in to reply
4 replies to this topic

#1 nathanblogs

nathanblogs

    X-S Enthusiast

  • Members
  • 11 posts

Posted 14 January 2005 - 06:23 PM

Hey,
I just got my xbox modded with a aladin XT (1.6B) and was having the a/v problem where i would just get a blank screen with the box on. I read though some pages and saw that i needed to flash the chip with a different bios (Yoshihiro-m8-1.6B-Memory-Fixe-Beta4 <- this one to be exact). I tried to flash however it stopped like 90% thur and i had to reset :/. now the xbox does as i stated in the title, is there anyway of fixing this thanks

Could it have something to do with my evoX setup ini file ?? here it is
CODE
[Misc]

AutoLaunchGames = No
AutoLaunchDVD = No
DVDPlayer = "f:\apps\dvd2.0\default.xbe"
AutoLaunchAudio = No
#AudioPlayer = "c:\xboxdash.xbe"
MSDashBoard = "c:\xboxdash.xbe"
UseFDrive = Yes
UseGDrive = Yes
SkinName = Original
#SkinName = RuDeDuDe2
UseItems = No
ScreenSaver = 5
Fahrenheit = No
ShadeLevel = 90
EnableSMART = Yes
HDD_Temp_ID = 194
ChameleonLed = 15
TSR_Type = 0
IGR  = No
GameRegion = 0


[Network]

SetupNetwork = Yes
StaticIP = Yes
Ip  = 192.168.1.200
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.1.254
DNS1  = 0.0.0.0
DNS2  = 0.0.0.0
SetupDelay = 0
SkipIfNoLink = No

[Clock]

JumpToMsDash = No
JumpIfNoLink = Yes
Use24  = Yes
SwapDate = No
SNTP_Server = 0.0.0.0

[FTP]

Enable  = Yes
Password = xbox

[Telnet]

Enable  = Yes

[RDTOOLS]

Enable  = Yes
Name  = XBOX_V1.0

[BIOS]

#
ROM  = "EvoX 2.0",0x76fd88337b8d8c1f116f85f3984b98b6
ROM  = "EvoX 2.1",0x99487615bb30670cb65993388fcf2a63
ROM  = "EvoX 2.2",0x220ade778785cfc3c98bb5ea8bbd8608
ROM  = "EvoX 2.3",0xd79bc87c2caa1a50dcc7016adf2ccc0a
ROM  = "EvoX 2.4",0xe3ce66b99957a92fdac40af951c3f1fd
ROM  = "EvoX M8 1.6b",0x1dff175e64b0e2022fa6e7fc3403a6fc
#
Flash  = 0x01d5,"AMD - Am29F080B",0x100000
Flash  = 0x04d5,"FUJITSU - MBM29F080A",0x100000
Flash  = 0xadd5,"Hynix - HY29F080",0x100000
Flash  = 0x20f1,"ST - M29F080A",0x100000
Flash  = 0xbf61,"SST - 49LF020",0x40000
#Flash  = 0x378c,"AMIC - A29002",0x40000
Current  = 0xc349c2b047a3d6c2de2e1c10185ecf86

[Skin_Original]

#
# <Time>   =
# <IP>     =
# <Name>
# <Version>
# <CD>
# <BIOSVer>
# <KernelVer>
# <RDName>
# <SpaceC>
# <SpaceE>
# <SpaceF>
# <SpaceX>
# <SpaceY>
# <SpaceZ>
#
Text =       30,37,0.5,0x000000,0,"<Time>"
Text =       28,39,0.5,0x808080,0,"<Time>"
Text =       620,420,0.5,0x000000,1,"<Name> V<Version>"
Text =       618,422,0.5,0x808080,1,"<Name> V<Version>"
Text =       620,37,0.5,0x000000,1,"<CD>"
Text =       618,39,0.5,0x808080,1,"<CD>"
Text =       30,420,0.5,0x000000,0,"RD Name : <RDName>"
Text =       28,422,0.5,0x808080,0,"RD Name : <RDName>"
LogoType= 0


[Menu]

Section "Root"
{
Item "Launch DVD",ID_Launch_DVD
Item "Trainers",ID_trainer
Item "MS Dashboard",ID_MS_Dash
Item "Reboot",ID_Quick_Reboot
# Item "Power Cycle",ID_Full_Reboot
Item "Power Off",ID_Power_Off
# Item "Lock Harddisk",@210
# Item "Unlock Harddisk",@211
Section "System Utils"
{
 Item "Settings",ID_Settings
 Item "Flash BIOS",ID_Flash_Bios
 Item "Backup",ID_Backup
 Item "Skins",ID_Skins
}
Section  "Launch Menu"
{
  Section "Games"
 {
  AutoAddItem "e:\games\"
  AutoAddItem "f:\games\"
  SortAll
 }
 Section "Apps"
 {
  AutoAddItem "e:\apps\"
   AutoAddItem "f:\apps\"
  SortAll
 }
}
}

[Action_10]

LogFile          = "f:\lock.log"
Info "This function will lock your XBOX Harddisk"
Warning "You will now lock your XBOX harddisk and will be able"
Warning "to boot from an original XBOX bios"
#

hddlockenable

[Action_11]

LogFile          = "f:\unlock.log"
Info "This function will unlock your XBOX Harddisk"
Warning "You will now unlock your XBOX harddisk and will not be able"
Warning "to boot from an original XBOX bios"
#
hddlockdisable


#2 ModdingManiac

ModdingManiac

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,715 posts
  • Location:CALIFORNIA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 14 January 2005 - 08:44 PM

Sounds like a bad flash, you might have to Hot swap the chip with another one.

#3 nathanblogs

nathanblogs

    X-S Enthusiast

  • Members
  • 11 posts

Posted 15 January 2005 - 03:56 AM

ok thanks
however i dont have another chip are there any other ways

#4 micooke

micooke

    X-S Enthusiast

  • Members
  • 3 posts

Posted 15 January 2005 - 03:16 PM

QUOTE(nathanblogs @ Jan 15 2005, 01:57 PM)
ok thanks
however i dont have another chip are there any other ways

View Post



There are only three options.
1. Buy another.
2. Buy the Aladdin programmer and reflash it using that.
3. Ring around mod chip installers, see who has an Aladdin Programmer and pay them to reflash your chip.

Actually i lied, you could get the TSOP reflashed, but thats a silly recommendation, and only recommended as a last resort (No XB Live).

#5 nathanblogs

nathanblogs

    X-S Enthusiast

  • Members
  • 11 posts

Posted 16 January 2005 - 08:12 AM

Hey i cant TSOP flash coz its a 1.6 i believe tongue.gif, but yes i have been ringing around to get it reflashed however the only place that looks like it can do it is closen down for 2 weeks holiday :/ so itll get done sooner or later, really sucks tho :?
thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users