Jump to content


Photo

Evox X-chip Bios 1.3 And Uix


  • Please log in to reply
No replies to this topic

#1 sibboleth

sibboleth

    X-S Enthusiast

  • Members
  • 1 posts

Posted 15 January 2005 - 02:40 AM

This is my first day installing and trying out UIX so bear with me if what I am describing is just a newbie mistake...

I am going into System - Network Settings

I tried editing the default gateway but it remains 192.168.100.1
I tried changing the ftp user/pass and indeed it looks on the screen as if it's been changed. For example I changed the password from xbox/xbox to whoop/dedoo and it looks like UIX recorded the change. However, rebooting or turning off/on the xbox does not change the password. When I go back into network settings it looks as if it's been change has been recorded but I still can't use whoop/dedoo and must instead use xbox/xbox to login.

I also tried going to System - Dash Configuration - Network Configuration and changing it from there also, but no luck. When it asks whether I want to reboot to save changes it doesn't reboot, it just brings me back to the same menu.

Also I don't know if this is a related problem but all of the games and stuff repeat the icon like 5 times





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users