Jump to content


Photo

The Custom Maps With System Link


  • Please log in to reply
6 replies to this topic

#1 ScaryLarry

ScaryLarry

    X-S Member

  • Members
  • Pip
  • 60 posts

Posted 15 January 2005 - 04:29 AM

Me and 2 of my friends have modded up boxes, we've all got a copy of RS6, and wanted to check the custom maps out. Well, 2 of the boxes, it works fine. But on the other one, it will start to load the map, get about 3/4 the way and then go back to the first menu after the opening credits. The game will start up custom maps alone, but no one could join.

I've tried reinstalling the game, and then sending the maps over. the same thing i did to the one that works, and it didnt help. Im stuck and i could use some help...Thanks

#2 IIMOR74LII

IIMOR74LII

    X-S Member

  • Members
  • Pip
  • 94 posts

Posted 07 February 2005 - 12:19 AM

I am haveing the same problem! I system link. Find the game and go to load the map but it get 3/4 of the way and goes back the the R63 main menu! Does anyone know why it does this? I have the maps from R63.net on my box and they run fine when I host but no one can join that way either...

#3 IIMOR74LII

IIMOR74LII

    X-S Member

  • Members
  • Pip
  • 94 posts

Posted 08 February 2005 - 05:15 AM

I think I have found the solution...remember before the update to rainbow where you could peek through walls just by leaning and walking into the wall. Well when thay updated that your Rainbow was running a newer version and this could be the reason why people get the 3/4 load and back to menu. My XBOX I used on Xbox Live playing rainbow and I have the same problem. No doubt if someone did the same thing as I did with the new version of Rainbow they could get in my room...

#4 ScaryLarry

ScaryLarry

    X-S Member

  • Members
  • Pip
  • 60 posts

Posted 09 February 2005 - 09:36 PM

That sounds like it could be right, makes sense to me, seeing how the the 2 boxes i had on live work together, and the 1 that never got updated doesnt work. So any idea on how to fix that?

#5 IIMOR74LII

IIMOR74LII

    X-S Member

  • Members
  • Pip
  • 94 posts

Posted 11 February 2005 - 04:48 AM

Ya I have heard around the Scene that on Slayers Disk there is an orginal version of the dash without the XB Live update (cant find Slayers disk tho, heard its at the "usual" place but cant find it)...If you could get you xbox to stock version, then revamp your dash, load up custom dash, reload Rainbow Six 3 and maps then you can join anyones game on Xlink or XBC.

This seems like a hassle but it is worth it to be able to play on the above services. If anyone could give me qwikie TUT on how to get Slayers Disk, new one, from "usual place" I can do this and make a TUT on how to redo your M$ dash to take away the rainbow update.

Or if someone new the files to delete for the Rainbow update that would help lol...

Edited by IIMOR74LII, 11 February 2005 - 04:49 AM.


#6 ScaryLarry

ScaryLarry

    X-S Member

  • Members
  • Pip
  • 60 posts

Posted 19 February 2005 - 04:22 AM

Finally got it working...the files are located in the TDATA...its somthing like 515????4...there are 2 folders in there. SU and SA (might be different) i removed those files from the ones that had the update and everything worked fine

#7 MODCHIP KID

MODCHIP KID

    X-S Member

  • XS-BANNED
  • Pip
  • 71 posts

Posted 19 February 2005 - 06:10 AM

thanks i had the same problem and that help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users