Jump to content


Photo

Uxe Softmod Gone Sour... Please Help


  • Please log in to reply
1 reply to this topic

#1 setasai

setasai

    X-S Enthusiast

  • Members
  • 13 posts

Posted 16 January 2005 - 01:40 AM

hi, I posted this in the XBE exploit forum but i'm desperate so i'm reposting in this forum since i'm indeed a noob and have failed.

Thanks... this is what i said in the other forum. respond to either.

QUOTE
hey,

New to the forum... but i've been reading and i tried to soft mod my xbox with the UXE complete package. Super scared now because now when it boots it says "this xbox needs to be taken in for service"... and that cant be good.

This is what I did.

Used mech assault gamesave hack to get linux from "xbox-linux.org" and also ltools on it.
I then used the ftp served by linux from xbox-linux.org.
Backed up my C drive.
Deleted the C drive
copied over the UXE complete package stuff over after including the correct fonts included.
exited the ftp.
removed the disc from the dvd.
booted up with the tray empty but closed.
And that is when i got the msg that the xbox needs to be serviced.

Here is where it gets scary.
I put the mech assault disc back in... and load up linux again.
I then tried to delete the C: drive and put my backup back on.
But when i tried to delete the stuff in the C drive, I ended up getting a permission denied error.
It would not let me delete or add anything into the C drive. Thus rendering it unfixable.
Something else I noticed is that the fonts directory contains several folders that look like gibberish.
Is there anything i can do to restore it back to its original state?
I mean its not a total big deal since official games still work and i never use xbox live.
But it sucks to have it stop here.
Something else i should mention is that on the linux screen on the tv when i attempt to delete files is that it says something about being at the end of the device. Oh another thing is that the font color is red on the tv(it was white before).

btw, this is what i can still do... play original xbox games... use the mech assault gamesave exploit... load linux and any other saves that may be needed.

any help would be greatly appreciated. If you need any more info please let me know.

please please help me...

Sai
:-(


#2 eh.

eh.

    X-S Genius

  • Members
  • PipPipPipPip
  • 1,000 posts
  • Location:exploit related treasure hunts; finds re. MAEEE, UDE2 + "UD-eh!" per UXE, UEEE, UDDEE, UDDAE & Ndure
  • Xbox Version:v1.0

Posted 16 January 2005 - 04:24 AM

(It will be fixable, one way or another. Until then, keep it plugged into the power supply [else your originals could stop booting too] eh.)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users