Jump to content


Photo

Ftping Mxm From Router To Pc


  • Please log in to reply
5 replies to this topic

#1 shootermcgavin

shootermcgavin

    X-S Enthusiast

  • Members
  • 19 posts

Posted 16 January 2005 - 06:57 AM

ive searched the forums for this and i haven't found any answers that have helped me, sorry if i sound like a total newbie because i am. i got some guy to install MXM onto my xbox which will allow me to play burned games. but the only thing is, when i hook up my xbox to my router, and my pc to my router, my pc won't be able to locate the xbox. i type in 192.168.1.1 in my browser and my router settings can't locate any ip for my xbox. can someone please help me? thanks guys smile.gif

ps: remember i really dont know anything about this stuff on the xbox, i only know stuff on my pc.

#2 jcupp114

jcupp114

    X-S X-perience

  • Members
  • PipPip
  • 482 posts
  • Location:UGA
  • Xbox Version:none

Posted 16 January 2005 - 07:39 AM

im assuming that your set up on 192.168.0.3. with mxm if so its static now go to you control panel are your pc and network connections. go to internet protocol (TCP/IP) then properties. Once your here click Use the following ip address. type in 192.168.0.111. then 255.255.255.0 and your ready. Now dont forget to revert back to the automatic setting once your finished!

Take care

jcupp114

#3 shootermcgavin

shootermcgavin

    X-S Enthusiast

  • Members
  • 19 posts

Posted 16 January 2005 - 08:08 AM

u said to use "192.168.0.111". but that doesn't work. it makes me go off the internet, is that what i am supposed to do? do you have AIM or something so i could talk to you quicker? thanks a lot by the way smile.gif

#4 shootermcgavin

shootermcgavin

    X-S Enthusiast

  • Members
  • 19 posts

Posted 16 January 2005 - 08:16 AM

hey it actually worked! i kept trying and it ended up working, but now the problem is, when i put the game in, for like 5 seconds my pc will connect to it and ill get into the D drive and ill about to transfer my files over when the game loads and i lose connection w/ it on my ftp. is there a way to make it so the game doens't load or am i doing something wrong? thanks again!

#5 jcupp114

jcupp114

    X-S X-perience

  • Members
  • PipPip
  • 482 posts
  • Location:UGA
  • Xbox Version:none

Posted 16 January 2005 - 09:35 PM

look into the passive mode in options for flashfxp. That should do it. Be careful with the words when it comes to backups and stuff ya know tongue.gif dry.gif biggrin.gif

#6 shootermcgavin

shootermcgavin

    X-S Enthusiast

  • Members
  • 19 posts

Posted 17 January 2005 - 06:42 AM

thanks so much! everything works perfect now and i owe you big time!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users