Jump to content


Photo

Power Cord


  • Please log in to reply
8 replies to this topic

#1 haloloser

haloloser

    X-S X-perience

  • Members
  • PipPip
  • 498 posts
  • Xbox Version:v1.6

Posted 17 January 2005 - 06:50 PM

im mounting a hub in my xbox. i have know idea which wire on the power cord is positive or negative. the only clue i have is that one cord has a wite strip running down it and the other doesnt. thats all i need to know. thanks. uhh.gif

#2 hirme

hirme

    X-S Genius

  • Members
  • PipPipPipPip
  • 801 posts
  • Location:Québec, Canada
  • Interests:dehhh xbox modding:D
  • Xbox Version:v1.4

Posted 17 January 2005 - 07:00 PM

the power cord has no positive or negative if you are talking of the wire coming from your wall (and before the dc adapter)

Edited by hirme, 17 January 2005 - 07:08 PM.


#3 Modchip-Man

Modchip-Man

    X-S Member

  • Members
  • Pip
  • 105 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 17 January 2005 - 07:06 PM

If you're talking about the hub's power cord, the center is 99.9% of the time positive. If it's a hub from the positive grounding days, (Like the old triumphs and stuff) then it would be outside postive. In short, the middle of the connector is positive, or if it's already cut off, the wire with the white stripes is positive.

Hope this helps,

M-M

#4 haloloser

haloloser

    X-S X-perience

  • Members
  • PipPip
  • 498 posts
  • Xbox Version:v1.6

Posted 17 January 2005 - 07:32 PM

thanks alot for your help. its a netgear EN104, so im assuming that it isnt from the old days. this is what i was going to do. ive posted twice i think on this topic, and didnt really get any responses. it says that the adapter has a 7.5v output so i was going to use the seven volts from the molex (this was the only suggestion i recieved from my earlier posts). the hub power cable has two wires linked together, and one of the wires has a white strip running down it. i just needed to know what side i needed to saulder to the 12v and what needed to be saulderd to the 5v on the molex. any help would be greatly appreciated. thanks.

#5 haloloser

haloloser

    X-S X-perience

  • Members
  • PipPip
  • 498 posts
  • Xbox Version:v1.6

Posted 17 January 2005 - 08:00 PM

please help. this is the last step that i dont know how to complete, and then ill be able to complete my box. ill post some pics later today or tomorrow of the box.

#6 chris.hoch

chris.hoch

    X-S Senior Member

  • Members
  • PipPip
  • 209 posts
  • Location:Scotland
  • Xbox Version:v1.6

Posted 17 January 2005 - 08:34 PM

The wire in the middle of the white cable is the positive (live) it is alway 99.99% that way and the wire wrapped around the outside is the negative.

An easy way to tell is to get a multimeter and set it to volts and measure what you get.

regards

chris

#7 Ben999_

Ben999_

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,919 posts
  • Location:Lebanon, PA, USA
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 17 January 2005 - 08:41 PM

usually the wire with the stripe or writing on it is positive

#8 haloloser

haloloser

    X-S X-perience

  • Members
  • PipPip
  • 498 posts
  • Xbox Version:v1.6

Posted 17 January 2005 - 08:42 PM

there isnt a wire in the middle. its a white wire and a black wire side by side. unless you are talking about the adapter. i havnt opened that up. tell me if i should. thanks.

#9 haloloser

haloloser

    X-S X-perience

  • Members
  • PipPip
  • 498 posts
  • Xbox Version:v1.6

Posted 17 January 2005 - 08:44 PM

thanks alot ben999, that is what i needed to know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users