Jump to content


Photo

Still Can't Eject Without Reboot!


  • Please log in to reply
7 replies to this topic

#1 gubi-gubi

gubi-gubi

    X-S Enthusiast

  • Members
  • 14 posts

Posted 17 January 2005 - 08:13 PM

Can't use the black button and white button method and can't press the eject button without a reset... I'm using the fixed .XBE aswell as that is the only one that will let me load UIX. I can do the eject without reboot in other apps, why not this one?

#2 mateoleone

mateoleone

    X-S Enthusiast

  • Members
  • 21 posts

Posted 30 January 2005 - 11:52 AM

Did you try using a different BIOS?

#3 gubi-gubi

gubi-gubi

    X-S Enthusiast

  • Members
  • 14 posts

Posted 30 January 2005 - 07:28 PM

QUOTE(mateoleone @ Jan 30 2005, 10:58 AM)
Did you try using a different BIOS?

View Post



Do you mean on the chip? How and what would I should I change it to? Cant that mess it up?

#4 mateoleone

mateoleone

    X-S Enthusiast

  • Members
  • 21 posts

Posted 31 January 2005 - 01:03 AM

Yeah on the chip. Refering to the chip, di you have a mod chip or is it soft modded? If you are using a mod chip then yes you should try either editing your current BIOS or reflashing a new one. You should have at least two banks on your mod chip, if not more, each one can hold a different BIOS. Just flash one of them with the modified or new BIOS and if it doesn't work then you still have your other one in the other bank. That way you don't have to do the boot from disc thing to re-set it up.

If you're soft modded, then that's a different story...

xbox-scene has great tutorials on how to do all of that http://www.xbox-scen...ls.php?p=14|#79

Edited by mateoleone, 31 January 2005 - 01:15 AM.


#5 Mozbius

Mozbius

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts

Posted 01 February 2005 - 01:30 PM

Same issue here... sad.gif

But there's no way that I'm going to play with the BIOS. ohmy.gif

I believe that we should consider the current problem as a bug because many softwares (tHc, tHc Lite & BlackstormX included) that have been released before didn't have that kind of problem (at least not with my Xbox). huh.gif

So my word of advise is: Leave your Xbox as is. Consider the UIX dashboard as what it is, a beta dash that still needs some tweaking. And wait for TeamUIX to work their magic... rolleyes.gif Trust me I've been watching them for a while now... We are in for a treat!!! beerchug.gif rolleyes.gif



Keep up the good work TeamUIX and make that dash the only dash we will ever need!!!

#6 gubi-gubi

gubi-gubi

    X-S Enthusiast

  • Members
  • 14 posts

Posted 06 February 2005 - 07:29 PM

QUOTE(Mozbius @ Feb 1 2005, 12:36 PM)
Same issue here...  sad.gif

But there's no way that I'm going to play with the BIOS.  ohmy.gif


Yeh it does sound risky... And I think mine has one of the bios as the original one so it can go on xbox live... As you say other software doesn't have the same problem so its probably a bug.

#7 evil666

evil666

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 11 February 2005 - 06:48 PM

QUOTE(gubi-gubi @ Feb 6 2005, 06:35 PM)
Yeh it does sound risky... And I think mine has one of the bios as the original one so it can go on xbox live... As you say other software doesn't have the same problem so its probably a bug.

View Post



All newer bios's I have flashed on peeps chips work with the new UIX. I am runnig a 1.6 xbox with most current x3 bios and there hasn't been any issues. All eject works includeing the black and white buttons for eject and close commands. Always good to have a updated bios, reason is because the updated bios's out there have been released cause bugs have been fixed in them hense better.
muhaha.gif

#8 SpIdErXeN

SpIdErXeN

    X-S Senior Member

  • Members
  • PipPip
  • 270 posts

Posted 21 February 2005 - 08:33 AM

If using softmods...use this bios, should also work for chips if u can flash this to one of the banks, (check first if this is doable for your chip!!!) and then config the boot.cfg file appropriately.

Metoo-M8plus_16-06-EF.bin

this can be found in the...

metoo-m8plus-v1.4.1.zip file in the "usual places".



Note: the EF characters stand for Eject Fix! It worked for me...I had the problem as well and this solved it!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users