Jump to content


Photo

Pret Capable Clients


  • Please log in to reply
3 replies to this topic

#1 zac_haryy

zac_haryy

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts

Posted 18 January 2005 - 02:59 PM

Whenever I try to download from this certain server I keep on getting this error coming up that wont allow me to download:

[R] 501- ==YOU'RE BEHIND A NAT ROUTER==
[R] 501- Configure the firewall settings of your FTP client
[R] 501- to use your real IP: 12.216.*.*
[R] 501- And set up port forwarding in your router.
[R] 501- Or you can just use a , see
[R] 501 http://drftpd.org/ for PRET capable clients

I am running FlashFXP v3.0.2 (the latest version) and it still won't allow me to download. I have PASV mode turned on but that doesnt seem to help either. If anybody has any idea please let me know. Thanks!!


-haryy

#2 zac_haryy

zac_haryy

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts

Posted 18 January 2005 - 03:05 PM

I think that I just need to make FlashFXP use my real IP address, but how do I do that??


-haryy

#3 Dagoth

Dagoth

    X-S Genius

  • Members
  • PipPipPipPip
  • 755 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 18 January 2005 - 06:14 PM

on your router, just add a port forwarding rule to enable port 23 to point to your local ip address

#4 bobtom115

bobtom115

    X-S Enthusiast

  • Members
  • 0 posts

Posted 16 June 2009 - 04:36 AM

Hello everyone. Nice to meet you all. sleeping.gif

pret personnel

Edited by bobtom115, 16 June 2009 - 04:36 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users