Jump to content


Photo

Ltools And Pbl-metoo


  • Please log in to reply
7 replies to this topic

#1 rabbitstroker

rabbitstroker

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 246 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 January 2005 - 09:56 PM

I see loads of topics saying that Ltools is not compatible with pal box's and that you need to change the xbe region to 1 in some cases. I've used the Pbl-Metoo twice now on pal box's and all is ok. Could someone who knows clarify if the Pbl-metoo included in Ltools IS compatible with pal boxes if you can.

#2 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 January 2005 - 10:01 PM

It is not pbl metoo that isn't compatible with pal xboxes. It's the UDE2 exploit that isn't compatible.

#3 rabbitstroker

rabbitstroker

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 246 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 January 2005 - 10:13 AM

Thankyou dude for clearing that up. So ude2 is for xbox 1.6 and up and if i need to install that i need to set my xbe region to 1. Got it. Ta. Pbl-Metoo ude1 works fine with all pal xbox. Cool

#4 cmiz

cmiz

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,149 posts
  • Xbox Version:v1.0

Posted 19 January 2005 - 10:17 AM

just use UXE

#5 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 January 2005 - 05:40 PM

QUOTE(rabbitstroker @ Jan 19 2005, 10:44 AM)
Thankyou dude for clearing that up. So ude2 is for xbox 1.6 and up and if i need to install that i need to set my xbe region to 1. Got it. Ta. Pbl-Metoo ude1 works fine with all pal xbox. Cool

View Post



How many times do I have to tell people to not change their region. Is it really that hard to look around.

#6 rabbitstroker

rabbitstroker

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 246 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 January 2005 - 07:52 PM

So i have a good look around and i see the new uxe expliote from Adoubeur. Is this the expliote that i need, yes it is i think. So this expliote will work on all known xbox's including the 1.6b?
I have changed unleashes xml file to english and all is on the mem card and installs in english, so it works ok!
I just really need to be sure that Adoubeur new Uxe installer works on 1.6(cool.gif boxes as i'm well aware of what a bad install can do to the xbox when softmodded.
Sorry for going on but it would be nice to know that i'm 100% certain that this'll work on 1.6(cool.gif box's
Regards

#7 cmiz

cmiz

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,149 posts
  • Xbox Version:v1.0

Posted 19 January 2005 - 08:35 PM

ok....the adouber thing you found is a program that installs the UXE exploit....there's several ways to go about installing the UXE exploit, and yes, the one you found is one of them.

yes, it will work on a 1.6...it will also work on a 1.6b because there is absolutely no difference between them if you are softmodding. that's what we mean by "UXE works on ALL xboxes"

#8 rabbitstroker

rabbitstroker

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 246 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 January 2005 - 09:48 PM

ta




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users