Jump to content


Photo

Need Help With Uxe-complete-v0.2.1


  • Please log in to reply
19 replies to this topic

#1 zero129

zero129

    X-S Senior Member

  • Members
  • PipPip
  • 244 posts

Posted 19 January 2005 - 05:18 AM

Ok, i downloaded uxe-complete-v0.2.1, and read the readm me, i then done what it said to do word for word, and then put the files onto a xboxhdm cd, i then booted up xboxhdm and hot swaped my hard drives, i then deleted everything that was in my c folder on the xbox, so the was nothing in it at all, then i copied over the files from the c folder in uxe-complete-v0.2.1, turned off my xbox turned it back on, i got error 16 first, and now im getting error 21 again, so anyone know what might be going wrong here?.

EDIT
by the way is the bert-generic.xtf and ernie.xtf only meant to be 1kb each??.

Edited by zero129, 19 January 2005 - 05:22 AM.


#2 nsfdheo

nsfdheo

    X-S Senior Member

  • Members
  • PipPip
  • 212 posts

Posted 19 January 2005 - 05:29 AM

did you look at these
http://forums.xbox-s...&hl=error codes
http://forums.xbox-s...820&hl=error 21
http://forums.xbox-s...105&hl=error 21

#3 zero129

zero129

    X-S Senior Member

  • Members
  • PipPip
  • 244 posts

Posted 19 January 2005 - 05:50 AM

Yes i seen the 3 of them and none of them helps

the first link you posted is not a problem for me anymore, the 2nd link you posted was made by me, and the 3rd link didn't help me but thanks for trying to help me anyways, i just hope that i can get some help here cos its not even my xbox.

#4 zero129

zero129

    X-S Senior Member

  • Members
  • PipPip
  • 244 posts

Posted 19 January 2005 - 07:37 AM

Ok, well i managed to get the xbox fixed by copying the files over from slayers auto installer to the c drive on the xbox, and now the xbox is working perfect, but now the only problem is how to i get uxe to work with it, i've done it the two was it said to do it in the guide, you know the way they say if 76 doesn't work use the other one, i did that and nothing, i only keep getting error 21, even with the same exploit thats on my xbox gives error 21, does anyone know why i can't install an exploit on this xbox?.
could it have anything got to do with live etc??, say like if a version of live was installed before i went to soft mod it, could that keep making error 21 come up whenever i go to soft mod it?, btw its ether a version 1.2 or 1.3 xbox.

#5 zero129

zero129

    X-S Senior Member

  • Members
  • PipPip
  • 244 posts

Posted 19 January 2005 - 02:58 PM

can anyone help me with this at all ?

#6 Lord_Vader

Lord_Vader

    X-S Young Member

  • Members
  • Pip
  • 57 posts

Posted 19 January 2005 - 03:59 PM

Yeah,

The bert-generic.xtf & ernie.xtf are 1KB each, but maybe is your download wrong or something...
Send me a PM if you want the place with uxe-complete v0.2.1 which worked for me. If you want to get FTP access to your xbox try a savegame exploit. I recommend MechAssault.

#7 zero129

zero129

    X-S Senior Member

  • Members
  • PipPip
  • 244 posts

Posted 19 January 2005 - 06:09 PM

I don't think its anything wrong with the exploits, i think its just this xbox cos even when i copied over my ude exploit from my xbox to this other one it does the same thing as it does with the uxe exploit, anyway the guy who owns this xbox said that he may of installed an xbox live update on it from a game, so could that be whats stopping all the ude/uxe exploits from working?, and the udx splinter cell save also wouldn't work on his xbox, once the save was put onto his hdd and when ever the game was put in it would give an error, so i think maybe its something got to do with xbox live??.

#8 DaddyJ

DaddyJ

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,919 posts
  • Xbox Version:unk
  • 360 version:none

Posted 19 January 2005 - 06:15 PM

make sure bert is listed first in the fonts directory

also is the box a PAL?


#9 zero129

zero129

    X-S Senior Member

  • Members
  • PipPip
  • 244 posts

Posted 19 January 2005 - 06:24 PM

Yep i checked that and bart was listed and copied over first, and its a pal xbox, is that a problem?.

#10 csd66

csd66

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 19 January 2005 - 06:33 PM

Try the older verion i just modded a pal xbox with the uxe-updatefonts71 and works perfectly "UXE-complete" that one...
I had a similar problem.
Donīt use xbrowser instaed rebuild the c: that will format and install.
Read the other posts about peoble having problems when copying from the cd somtimes the data get corrupt so the safest way is to go with -xboxhd and optin 1 rebuild hd from scratch....

Check this post:
post

Edited by csd66, 19 January 2005 - 06:42 PM.


#11 zero129

zero129

    X-S Senior Member

  • Members
  • PipPip
  • 244 posts

Posted 19 January 2005 - 06:45 PM

ok in awhile i'll burn another cd and pop the uxe files into the c folder on the xboxhd disc, then just use option 1 to rebuild the c drive, i hope this works, cos im getting sick of having to hotswap the hdd so much, i don't know why the splinter cell save exploit wouldn't work sad.gif .

Edited by zero129, 19 January 2005 - 06:47 PM.


#12 csd66

csd66

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 19 January 2005 - 06:53 PM

Remember to use tho older version of UXE-complete,many other guys have problems with v.0.2.1

#13 zero129

zero129

    X-S Senior Member

  • Members
  • PipPip
  • 244 posts

Posted 19 January 2005 - 07:12 PM

I cant seem to find an older version of Uxe-complete on xbins, only the new one.

#14 csd66

csd66

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 19 January 2005 - 07:41 PM

DO NOT LINK TO COPYRIGHT MATERIALS, ESPECIALLY ON YOUR OWN SERVER...

blink.gif

Edited by Angerwound, 19 January 2005 - 11:42 PM.


#15 anjilslaire

anjilslaire

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,176 posts
  • Location:/home/laire
  • Interests:duh...I'm here, aren't I?
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 19 January 2005 - 08:35 PM

How stupid are you? grr.gif

Bannage




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users