Jump to content


Photo

Help! Problems!


  • Please log in to reply
3 replies to this topic

#1 BiG-Moo

BiG-Moo

    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 February 2003 - 09:51 PM

I have a problem.
I have chipped my Xbox with a x-killer chip (xecuter). Ewerything worked fine untill today. The lamp around the eject button starts to blink red and green, and some text starts flimmering on the TV.

What can I do to solve this problem?
and What is the problem?

Thanks:)

BiG-Moo

#2 akula169

akula169

    X-S X-perience

  • Members
  • PipPip
  • 439 posts
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 28 February 2003 - 11:09 PM

I've had similar problems with my X2Pro. Nothing worked until I disconnected the power cable for a few seconds... not sure if it will work for you, but worth a try

#3 XbOxGoD

XbOxGoD

    X-S Genius

  • Members
  • PipPipPipPip
  • 873 posts

Posted 28 February 2003 - 11:13 PM

sounds like a service error so your xbox is still ok, smile.gif did you install evox?

#4 BiG-Moo

BiG-Moo

    X-S Enthusiast

  • Members
  • 3 posts

Posted 01 March 2003 - 06:32 AM

yes I installed evox.
any idea?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users