Jump to content


Photo

Spiderchip 1.1 Bios Won't Install


  • Please log in to reply
7 replies to this topic

#1 Cavenaghi9

Cavenaghi9

    X-S Enthusiast

  • Members
  • 2 posts

Posted 19 January 2005 - 02:23 PM

Installed the chip, no problem after the common problems. Now I wanted to flash the bios like it is said in the official guidelines at the spiderchip site . But I keep getting : ĎNo bios Update found......halting'. What can be wrong in my situation? Do I have to try different cdrw? Or do I have to try a dvd with the bios on it? Or is it possible that the chip is wrong? (I've installed the chip with succes)

#2 ombi

ombi

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 19 January 2005 - 03:38 PM

try using cd-r or dvd-r and make sure you have a large dummy file i used 200mb also rename the bios file to BIOS.BIN , do you know wot dvd drive is in ur xbxo

#3 Cavenaghi9

Cavenaghi9

    X-S Enthusiast

  • Members
  • 2 posts

Posted 19 January 2005 - 07:32 PM

Tried it with different cdrw's but it didn't help. Dummy file 50mb, bios.bin..... huh.gif sad.gif

#4 daemon32

daemon32

    X-S Enthusiast

  • Members
  • 12 posts

Posted 19 January 2005 - 07:43 PM

I had the same issue. Make sure you have the original hard drive in the xbox. When I was flashing with the 160GB drive, it gave me the same error you got.

daemon out

#5 microo

microo

    X-S Enthusiast

  • Members
  • 14 posts

Posted 20 January 2005 - 08:41 PM

Iíve tried to flash a bios to the spiderchip 1.0 every which you can imagine with all negative results. I tried 20 different CD / DVD brands, different cd writing software and many different writers. I even softmodded the Xbox to put the bios on the xbox hard drive and used the load from HD, still didnít work even though it sees the bios. Iíve tried loading bios from evox, still does load.
Anyone or so I have a defective flash chip?


#6 JWJ

JWJ

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 621 posts
  • Location:Taylorsville, Kentucky
  • Interests:Playing xbox games and football
  • Xbox Version:v1.1

Posted 20 January 2005 - 09:53 PM

Just put the bios.bin on a cd/dvd without making a iso just as a data disc and if that doesnt work then contact the place you bought the chip from and ask for a refund and get a real modchip

#7 chuckalicious

chuckalicious

    X-S Member

  • Members
  • Pip
  • 94 posts

Posted 21 January 2005 - 01:23 PM

Yeah, don't make an XBox ISO like some people would tell you to, simply use any burner and copy over the bios.bin and a dummy file.
I initially made ISOs using Craxtion for the bios CD and they didn't work. As soon as I made a normal CD (on a DVD-R) it worked 1st time smile.gif

#8 teonanacatl

teonanacatl

    X-S Member

  • Members
  • Pip
  • 67 posts
  • Location:Eugene
  • Xbox Version:v1.6

Posted 21 January 2005 - 07:59 PM

indeed. try making your dummy file bigger too




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users