Jump to content


Photo

Flashing Green


  • Please log in to reply
4 replies to this topic

#1 iRonNuke

iRonNuke

    X-S Enthusiast

  • Members
  • 9 posts

Posted 20 January 2005 - 12:38 AM

Hi I have a problem with a Xbox 1.6 (Crystal Edition). I have solider a Super Aladdin Live and when trying to boot up the box it just gets on and off, on and off, and the third time it flashing green, with no screen. I have checked the soliders and I can't seen anything wrong. When revoming the chip, it starts up.

Please help a newbie! smile.gif


#2 DevoDave

DevoDave

    X-S Senior Member

  • Members
  • PipPip
  • 165 posts
  • Location:Melton, Victoria, AUSTRALIA
  • Xbox Version:unk

Posted 20 January 2005 - 02:01 AM

Do you know what BIOS is on your modchip? Do you have a 1.6 or a 1.6B?

Check your work too!

#3 iRonNuke

iRonNuke

    X-S Enthusiast

  • Members
  • 9 posts

Posted 20 January 2005 - 02:55 PM

No, I don't know what BIOS-version the chip have... Is 1.6b requiered for crystal edition? Well I have chipped another crystal edition with Super Aladdin Live.

I also checked my work, I find no wrong with it. I have rebuild the LPC as shown at, http://www.superalad...ad/Aladdin1.jpg and connected D0, BT & L1...

#4 Dra60nSlayer

Dra60nSlayer

    X-S Member

  • Members
  • Pip
  • 122 posts
  • Location:Brösarp / Kristianstad / Sweden
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 January 2005 - 05:50 PM

i have no experience with Alladins.. but...
usually when fraggin it flashes RED / GREEN
D0 & LPC could be fine
check your L1 (connects to RED led controller) and your BT

#5 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 20 January 2005 - 06:35 PM

Try the chip in another box. this could be a bios issue or a faulty chip.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users