Jump to content


Photo

Aladdin Advance 64 Troubles


  • Please log in to reply
2 replies to this topic

#1 SSJ4Gohan

SSJ4Gohan

    X-S Member

  • Members
  • Pip
  • 132 posts
  • Location:Iowa
  • Interests:Gaming
  • Xbox Version:v1.6

Posted 21 January 2005 - 03:16 PM

Well I did not do the soldering job, it has worked since I have had it til I tryied to switch cases... Did not go as successful as I had wished. I accidently pulled the ground wire from connection d0. I cant get it to boot at all anymore. from what I understand that is the option you use to make it "always on" But I used sticky tack to connect it to d0 again, now all it does it boot to stock bios. I tryed holding the power button til the red light flashes, still stock bios. I held it til the light flickered green and yellow back and forth, still stock bios. There is M8 bios loaded on the chip so I know it should work. Unless I accidently deleted my bios some how...

#2 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 21 January 2005 - 09:03 PM

Solder the D0 wire back sticky whatever is not going to work as you have found out.

#3 SSJ4Gohan

SSJ4Gohan

    X-S Member

  • Members
  • Pip
  • 132 posts
  • Location:Iowa
  • Interests:Gaming
  • Xbox Version:v1.6

Posted 21 January 2005 - 11:40 PM

well the xbox itself works from stock bios, and that is/was the main goal of this all, just lost the functions of the modchip.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users