Jump to content


Photo

Help Needed Please!


  • Please log in to reply
6 replies to this topic

#1 halo2

halo2

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 January 2005 - 01:42 AM

Hi Guys, I'm in need of a little help, I'm having a strange problem with an xbox I my brother brought from ebay already modded, I have one xbox with an exercutor 2.3 pro and maxtor 120gb hard drive networked all successsfully by myself last year. my brother got the xbox from ebay, it was going well till yesturday since loading colin mcray 2005 the box is screwed. It will not load any games or slayers disk, it seems to be loading the disk and you can see the screen in the backround slowly starting to get brighter but the Exercutor sign is still in front of the loaded disk. I loaded slayers auto installer which after 5 minutes is running in the backround but really slow and I am unable to control anything?? Ihave opened her up and theres a 120 gb maxtor hard drive, thompson dvd drive Evox dash but I cant see a mod chip anywhere?? It must be a really old mod chip if there is one as there is no D-Zero point? Does anyone know what the problem could be, I have a spare xbox which I'm going to try my Samsung DVD drive in to see if its that, and maybe try using the origional 8-10 gb hard drive if that dont work?? Any suggestions appreaciated - cheers.

#2 Ex-CON

Ex-CON

    X-S Senior Member

  • Members
  • PipPip
  • 295 posts
  • Location:Chicago
  • Xbox Version:v1.1

Posted 22 January 2005 - 01:50 AM

Hope you did not pay too much for that garbage. You paid probably for a xbox that has a Flashed on board TSOP. What I sugest, buy and install a real mod chip that hardware based.

#3 halo2

halo2

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 January 2005 - 01:52 AM

I didn't pay too much thanks, so what do you think the problem is then??

#4 Helrazer83

Helrazer83

    X-S Member

  • Members
  • Pip
  • 131 posts
  • Location:Central VA
  • Interests:ANY motorsports,EMS,screwing with computers,XBOX modding, radio scanning...you name it, I do it!
  • Xbox Version:v1.0

Posted 22 January 2005 - 02:11 AM

QUOTE(Ex-CON @ Jan 21 2005, 08:21 PM)
You paid probably for a xbox that has a Flashed on board TSOP. What I sugest, buy and install a real mod chip that hardware based.

View Post




Voila.

Read more attentively next time. dry.gif

#5 halo2

halo2

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 January 2005 - 02:18 AM

So basically your saying that because it could possibly be a flasted on board TSOP you are unable to fix any problems that arise??

Or is it that you just dislike softmods?? Like I said I have modded my own box myself and agree it is better, but my younger brother just brought this one off ebay and it was working now it isn't, so could it be a problem with the dvd drive hard drive of with the mod?? Or is the only resolution to start form scratch??

Cheers!

#6 Helrazer83

Helrazer83

    X-S Member

  • Members
  • Pip
  • 131 posts
  • Location:Central VA
  • Interests:ANY motorsports,EMS,screwing with computers,XBOX modding, radio scanning...you name it, I do it!
  • Xbox Version:v1.0

Posted 22 January 2005 - 02:30 AM

Sorry man, no disrespect implied.

Just throw a chip in it. I dont know much about TSOP flashes, but I hear they are risky and unreliable.

Since you know how to mod a 'BOX, it would be a matter of ~$50 and a few hours. Thats what I would do.


Good luck! smile.gif

#7 halo2

halo2

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 January 2005 - 02:40 AM

Thats fine mate, thanks for the advice, I've just brought an Exercutor 2.6 ce chip from bald bouncer. Does anyone know if I will need to make any changes in the hard drive/evox.ini file, or can I just pop the mod chip in??

Cheers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users