Jump to content


Photo

Any Reason Why Xbox Media Center Will Not Play?


  • Please log in to reply
4 replies to this topic

#1 dankduke

dankduke

    X-S X-perience

  • Members
  • PipPip
  • 389 posts

Posted 22 January 2005 - 02:20 AM

I think the file is an AVI file...however I have a bunch of these files and they actually cannot even be FTP'ed over without Flash fxp saying Failed File...

However some that make it over will not play on XBMC....They are AVI files encoded with mp3 format or soemthing...im not sure...

or what program will play the file?

its a Simpsons episode.

Thanks for any help...

danks..

#2 Trinity

Trinity

    X-S Expert

  • Members
  • PipPipPip
  • 691 posts
  • Location:Modesto, CA
  • Xbox Version:v1.4

Posted 22 January 2005 - 02:27 AM

Check the files name. Make sure it not long. All the movies I have is avi and I put it in video folder of xbmc.

#3 Kryxan

Kryxan

    X-S Senior Member

  • Members
  • PipPip
  • 188 posts
  • Location:Police States of America
  • Xbox Version:v1.0
  • 360 version:none

Posted 22 January 2005 - 02:33 AM

make sure you go to my videos then brows to the file... could be a codec issue. do you get audio but no video?

#4 dankduke

dankduke

    X-S X-perience

  • Members
  • PipPip
  • 389 posts

Posted 22 January 2005 - 06:48 PM

On some of them, i get VIDEO and NO AUDIO......How can this be updated...


Some fail to transfer period.


How can I fix this???


thanks...

#5 mecusar

mecusar

    X-S X-perience

  • Members
  • PipPip
  • 327 posts

Posted 22 January 2005 - 06:50 PM

QUOTE(dankduke @ Jan 22 2005, 07:19 PM)
On some of them, i get VIDEO and NO AUDIO......How can this be updated...
Some fail to transfer period.
How can I fix this???
thanks...

View Post


Do you have the latest version of XBMC? The ones that fail to transfer are too long. If I am not mistaken the limit is 42 characters.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users