Jump to content


Photo

Spiderchip Re-flash With What App?


  • Please log in to reply
3 replies to this topic

#1 hogfan

hogfan

    X-S X-perience

  • Members
  • PipPip
  • 361 posts
  • Xbox Version:unk

Posted 22 January 2005 - 05:41 PM

Has anyone re-flashed the spider from CD with a flashing app? Which one works? Can I use FlashX? I'm dealing with a version 1.6 xbox and got everything working, but I forgot to disable that ugly "Evox" logo on the boot screen. Basically, I just need to r-edit it with Evotool and re-flash. Which app can I use to safely reflash my spiderchip with my fixed bios. Any help appreciated. The Green "X" logo already looks better in blue! smile.gif

#2 JWJ

JWJ

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 621 posts
  • Location:Taylorsville, Kentucky
  • Interests:Playing xbox games and football
  • Xbox Version:v1.1

Posted 22 January 2005 - 06:33 PM

I dont think flash ozx supports the spiderchip I must have tried it 20 times before Chancer set me straight if you have a aladdin or a x2 programmer you can do it that way

#3 Hawkje

Hawkje

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 22 January 2005 - 06:46 PM

After a full day of work on this problem I finally got my spiderchip 1.1 reflashed. Somehow I couldn't find information about it anywhere on the internet. I almost posted it here also.

But I solved it now. The problem with all the flash software is that they use the evox.ini file, and inside this evox.ini file are the chip types listed.
While trying to flash this chip with for example Evolution-X it tells us "Manufacturers ID 09 Device ID 00" and "Unknown Flash Type". This seemed to mean that the evox.ini didn't contain the Spiderchip 1.1

While using the Slayer CD I saw this option: "7) Identify Your BIOS/Mod Chip"
This gave me a screen telling me that the manufacturer of the Spiderchip 1.1 is "bf52".

This leaded me to add the following line in my evox.ini file:
Flash = 0xbf52,"Spiderchip",0x40000

This time it detected the chip with Evolution-X and flashed it.

This information might not be entirely correct, but it worked great for me biggrin.gif

So, to simply reflash the spiderchip (1.1), you can take the following steps:

1. Download the Evolution-X dashboard
2. Edit the evox.ini file and add the following line to the Flash part:
"Flash = 0xbf52,"Spiderchip",0x40000"
3. Upload your Evolution-X dashboard to you xbox
4. Reboot your bios in Evolution-X
5. Flash your bios using the option in the menu

Edited by Hawkje, 22 January 2005 - 06:51 PM.


#4 hogfan

hogfan

    X-S X-perience

  • Members
  • PipPip
  • 361 posts
  • Xbox Version:unk

Posted 22 January 2005 - 09:55 PM

Thanks that's what I needed. We'll see how it goes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users