Jump to content


Photo

Emulators And Roms Gone


  • Please log in to reply
2 replies to this topic

#1 cickic

cickic

    X-S Enthusiast

  • Members
  • 3 posts

Posted 24 January 2005 - 08:43 AM


Here is the deal I have a xbox ver 1.0 with a spiderchip mod. EvolutionX dash build 3935, western digital 250gig hd (250gig is from one of my other xbox's that have a tsop mod on it.) I had M8 bios on it but my programs (bios check, Bo-xLink, boxexplorer, dvd2xbox,px-hddloader,xbox-watch, enigmah videomode switchdisc, XBC-link,xbox FTP client, Xcommander, xToolbox,DVD-X, & XBMP) Plus my games(16games) I had backed up on my hd were not showing up and it was only reporting the hd to be a 120gig.(even after patching the M8 bios with EVtool to support LBA48) All my emulators were there with over 3000 roms which I had set up in e:\games\ (worked perfectly)

I changed to the X2 4983.67 bios and all my games are back and all apps except DvD-X & XBMP but all my emulators are gone. e:\games\ folder is there but it is empty.All my game saves from the emulator games are still there along with all the screenshots. BTW all my apps were in f:\apps\ and I used hddloader to back up all my games.

Also a few of my games don't work any more off the hard drive and most others are very glitchy and slow.(I cleared the cache)

The HD is being detected as a 225gig not as a 250 gig

I hope this is all the info needed to help figure out this problem, I tried to cover every aspect that I could think of. TIA

#2 onlinebacon

onlinebacon

    X-S Senior Member

  • Members
  • PipPip
  • 265 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 24 January 2005 - 10:21 PM

it might be somethign to do with the dash u are running. When you chnage dash the rott directories change, so theXBOX looks for the emulators in the wrong place, so it cant find them.

PS: Im only saying this if you have chnaged your dash , if you havent feel free to ignore me beerchug.gif

#3 cickic

cickic

    X-S Enthusiast

  • Members
  • 3 posts

Posted 25 January 2005 - 05:54 AM

Still using the same dash. But thanks for the reply

I'm going to switch to a different dash (avalaunch or unleash) and see what happens




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users