Jump to content


Photo

Autoplay Screwing Up My Password Protection!


  • Please log in to reply
5 replies to this topic

#1 TylerD004

TylerD004

    X-S Enthusiast

  • Members
  • 9 posts

Posted 25 January 2005 - 02:39 PM

I can't get my X-box to stop autoplaying dvds that they boot with inserted! My problem is as follows: I use UnleashX (the best dash ever!) and I have it pass protected so my friends don't use (or misuse) it. Although, if you place a dvd game in before it boots to UnleashX, it will play the game and disregard the dashboard.
I have tried telling my bios to not check the dvd drive (but I guess that doesn't mean what I thought it might). Also all of the autoplay features are off IN the dash settings, even though I know that has nothing to do with it.
Does anyone know anyway to stop my bios from autoplaying a disc before loading my dash??!?

Thanx

Oh btw, I think this may be a solution, but I'm really afraid to try it, so if anyone knows it will work, then let me know: I go into Evtool and where it has the boot sequence and the dvd rom first, I place a blank in the dvd rom section instead of its standard default.xbe.

Edited by TylerD004, 25 January 2005 - 02:42 PM.


#2 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 25 January 2005 - 03:07 PM

That should work, or just name it somethingelse.xbe

#3 Extreme Agony

Extreme Agony

    X-S Member

  • Members
  • Pip
  • 72 posts
  • Location:Toledo, Ohio USA
  • Interests:Movies, TV Shows, XBMC, Computer Programming, Computer Networking
  • Xbox Version:v1.0
  • 360 version:none

Posted 25 January 2005 - 03:09 PM

QUOTE(TylerD004 @ Jan 25 2005, 10:10 AM)
I can't get my X-box to stop autoplaying dvds that they boot with inserted!  My problem is as follows:  I use UnleashX (the best dash ever!) and I have it pass protected so my friends don't use (or misuse) it.  Although, if you place a dvd game in before it boots to UnleashX, it will play the game and disregard the dashboard.
I have tried telling my bios to not check the dvd drive (but I guess that doesn't mean what I thought it might).  Also all of the autoplay features are off IN the dash settings, even though I know that has nothing to do with it.
Does anyone know anyway to stop my bios from autoplaying a disc before loading my dash??!?

Thanx

Oh btw, I think this may be a solution, but I'm really afraid to try it, so if anyone knows it will work, then let me know:  I go into Evtool and where it has the boot sequence and the dvd rom first, I place a blank in the dvd rom section instead of its standard default.xbe.

View Post


I used a older x2 bios along with nightshd's tool to change the boot order and it stopped the DVD from autorunning... not sure what bios that you are using or your mod chip... but those details might help someone hammer out your trouble...


#4 neosnightmare

neosnightmare

    X-S X-perience

  • Members
  • PipPip
  • 316 posts
  • Location:FL
  • Xbox Version:v1.5
  • 360 version:none

Posted 26 January 2005 - 03:32 AM

i think theres an option in settings for autoplaying. i havent been in there in a while tho.

#5 blindmist

blindmist

    X-S Expert

  • Members
  • PipPipPip
  • 506 posts
  • Location:Lubbock, TX
  • Xbox Version:v1.1

Posted 26 January 2005 - 10:24 PM

you should be able to edit the bios to make it skip the dvd checking on the boot sequence

#6 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 26 January 2005 - 11:18 PM

QUOTE(blindmist @ Jan 27 2005, 08:55 AM)
you should be able to edit the bios to make it skip the dvd checking on the boot sequence

View Post



Yeah but making it skip the dvd is bad incase you ever stuff up the your loading dash. Better to make it check for somthing different like repair.xbe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users