Jump to content


Photo

Sc Save Problems


  • Please log in to reply
5 replies to this topic

#1 Daemonfyre

Daemonfyre

    X-S Enthusiast

  • Members
  • 3 posts

Posted 26 January 2005 - 11:21 PM

Ok, I know some of you are probably getting sick of hearing this asked but I have checked the forum and tried the fixes I've found but I must be doing something wrong because this still isn't working.

I've followed how2xbox's basic soft-modding guide and gotten an SC-Exploit save with EvoX from the usual place and everything but whenever I try to copy the save to my AR through the program like it shows it tells me it is not a valid X-Box save, I have tried unzipping the file and adding a datelinfo file from an original AR save then rezipping the Udata folder as the SC save but it still says it's not a valid save. Can anyone tell me what I'm doing wrong?

#2 Stoan

Stoan

    X-S Young Member

  • Members
  • Pip
  • 45 posts
  • Location:Middle TN
  • Interests:Digital Art<br />B&amp;W Photography<br />VJ-ing<br />DJ-ing<br />Watercolor Painting<br />Xbox Modding
  • Xbox Version:v1.5
  • 360 version:v4.0 (jasper)

Posted 26 January 2005 - 11:47 PM

http://www.xbox-scen...-compatible.php

Try that first.

#3 Daemonfyre

Daemonfyre

    X-S Enthusiast

  • Members
  • 3 posts

Posted 27 January 2005 - 12:04 AM

There's no extra files like readmes or anything in the folders and all the right ones are there, it's straight from the usual place with only the datelinfo.xbx files added. There are however, two number folders under Udata rather than just one like normal. Do I need to make another Udata folder and make a seperate save out of one? I though they were supposed to or had to stay together.

#4 Daemonfyre

Daemonfyre

    X-S Enthusiast

  • Members
  • 3 posts

Posted 27 January 2005 - 01:26 AM

Ok, I got the saves up and loaded and everything, had to seperate the folders into seperate UDATA folders for different saves. Now I started the game, loaded the Linux save file and chose checkpoint so it got me to EvoX. According to how2xbox.com there's supposed to be an install UDE option on the menu but there isn't one. Did I get the wrong save or am I just looking in the wrong place? I just got the Splinter Cell with EvoX file.

#5 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 27 January 2005 - 07:30 AM

QUOTE(Daemonfyre @ Jan 27 2005, 01:57 AM)
Ok, I got the saves up and loaded and everything, had to seperate the folders into seperate UDATA folders for different saves.  Now I started the game, loaded the Linux save file and chose checkpoint so it got me to EvoX.  According to how2xbox.com there's supposed to be an install UDE option on the menu but there isn't one.  Did I get the wrong save or am I just looking in the wrong place?  I just got the Splinter Cell with EvoX file.

View Post



You got the wrong save. that tut is probably for some auto installer like ltools.

#6 KtotheJ

KtotheJ

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 27 January 2005 - 10:58 AM

I as well am a noob at this but I followed this tut once in and it worked.

http://forums.xbox-s...howtopic=285877

This is for UXE rather than UDE. Not much difference other than more compatibility from what I gather. I believe ldots has an auto installer for this now as well but I couldn't find it. If anyone knows where to find it in the usual places that'd be great.

*make sure to back up your eeprom.bin




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users