Jump to content


Photo

Help Have Xecuter 2.6 On My Exbox


  • Please log in to reply
2 replies to this topic

#1 chadwb121479@yahoo.com

chadwb121479@yahoo.com

    X-S Enthusiast

  • Members
  • 3 posts

Posted 27 January 2005 - 02:31 AM

Hey guys, I got my xbox moded last friday and it was working great then on sunday it started fragging so I turened off the chip and xbox worked fine, but it had me set the time so I did and tryied it and xbox worked again. well it has been doing that for the pass few day, and I reset the time a few times and ti start to work again. but this last time I have yet to get it to work. any ideas on what it could be? my xbxo was made in oct of 2003 and the chips is xecuter 2.6 with bios x2.4983.06 and I am useing avalunch dash board. well thanks for any help.

#2 thebroken

thebroken

    X-S Genius

  • Members
  • PipPipPipPip
  • 964 posts
  • Location:Illinois
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 27 January 2005 - 04:10 AM

sounds like your pogo pins or pin header isnt making good connection you either can realighn the adapter or call the guy that soldered it

thEbRoKeN


#3 smokingmods

smokingmods

    X-S X-perience

  • Members
  • PipPip
  • 331 posts
  • Location:Dark Side of the Sun
  • Xbox Version:v1.6d
  • 360 version:v5.0 (360S - trinity)

Posted 31 January 2005 - 02:04 AM

if you used a xapter pogo solderless, definately check for connection

other wise really need more info on the install




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users