Jump to content


Photo

Should I Cheap Out And Get A Spider Chip V1.1


  • Please log in to reply
3 replies to this topic

#1 theinsanepenguin

theinsanepenguin

    X-S Member

  • Members
  • Pip
  • 62 posts
  • Location:sycamore, IL
  • Interests: here is a hint. im on an xbox moding site.i am a member of halomods.it i am a gamer with no life!
  • Xbox Version:v1.6

Posted 28 January 2005 - 05:37 AM

im running on a 1.6b xbox and im going solderless either way so ill either get this or wait for the teamxodius solderless adapter and get an ice and that will proably cost 80 and this chip costs only 35... so convince me one way or another...

#2 mrright01

mrright01

    X-S X-perience

  • Members
  • PipPip
  • 374 posts
  • Location:nc/va line
  • Interests:$, cars, modifying projects on anything
  • Xbox Version:v1.0

Posted 28 January 2005 - 05:54 AM

if you get a spider, use the mod that someone posted about fixing the solderless adaptor. i guess it doesn't contact the board enough, or something like that. but someone figured a way to fix it

but to me a chip is a chip. but i'd go for the better one, more options are better

#3 Hawkje

Hawkje

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 28 January 2005 - 09:26 AM

I bought the spiderchip while waiting for another solderless 1.6 solution. As soon as there is one which gets good reviews and has an affordable price, I will get this spider out and get a better one.

If you are going to buy a spiderchip read all the forum posts about it and think of all the trouble people had with it. The chip works if you take some time to install it correctly and use one of the "push it down" solutions on the forum.
But there seem to be problems with the bios also, so that it can't be flashed sometimes.

If you can wait, just wait for a better chip, if you can't wait, you can always swap the chip later. But be prepared for quite some trouble installing the spiderchip.

#4 dethbox

dethbox

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.0

Posted 28 January 2005 - 09:48 AM

I bought two Spider Cheaps, before I had chance to read about all their problems. I removed one of the pogo pins like it said on the site. Got that chip to work on one v1.6 ive got. But the other v1.6 will not boot either chip.

I know the LPC is fine, all the connections are good there. Its one or two via, there must still be some form of coating or resin on the contact pad itself preventing proper contact.

With the chip I got working, I did not need any cork, tape or glue to get it to sit right. Just removed the one pogo, used the spacer that came with the thing and the original motherboard screw to hold it all down. No problems at all.

Take this all into consideration before ramming a bunch of cork in your Xbox, just take your time and don't force it. Thats the best advice I could give you.

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users