Jump to content


Photo

Red Green Flashing


  • Please log in to reply
2 replies to this topic

#1 donsyob

donsyob

    X-S Enthusiast

  • Members
  • 6 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 30 January 2005 - 12:39 AM

Hi all, every time I move my modded xbox with an xecuter lite 2.3 it seems to get misaligned. This time it was in a bag checked on a plane so I wasn't surprised, but is this a normal phenomenon? It usually seems to self-correct after a few days, it has already gone from first flashing green and then red green to flashing yellow green to red green. WTF is going on with this? Is there anything I can do to get it up and running quicker, or to make it so it isn't so easily jarred? I thought it was properly secured but it never seems to stay in place. Help?
-D

#2 gamerguy999

gamerguy999

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,016 posts
  • Location:Layton, UT
  • Xbox Version:v1.4

Posted 30 January 2005 - 01:50 AM

I'm guessing that you have the solderless adapter? They just have problems, especially if you have a 1.0-1.1 with solder in the lpc holes. I would suggest either you or someone you know that knows how to solder, solder it in, that i=way it won't have these problems.

#3 donsyob

donsyob

    X-S Enthusiast

  • Members
  • 6 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 30 January 2005 - 09:15 PM

OK I fixed the problem by prodding it with a chopstick. Seems the contacts just need a little bit of encouragement if they get jostled. Moderators, you may want to stick this method with the other FAQs so newbs can get familiar with the more complex modding techniques. Also included could be repeatedly stabbing the power button or slapping the side of the machine with a wet towel. File under advanced thwacking/alternatives to soldering.
-D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users