Jump to content


Photo

No Sound In Xbox Media Center


  • Please log in to reply
4 replies to this topic

#1 thewindsofwar

thewindsofwar

    X-S Member

  • Members
  • Pip
  • 69 posts
  • Xbox Version:v1.0

Posted 02 February 2005 - 02:59 AM

I have two movies on my hdd and both of them play fine visually, but there is no sound.

Ideas?

#2 thewindsofwar

thewindsofwar

    X-S Member

  • Members
  • Pip
  • 69 posts
  • Xbox Version:v1.0

Posted 03 February 2005 - 08:43 AM

Bump

#3 thewindsofwar

thewindsofwar

    X-S Member

  • Members
  • Pip
  • 69 posts
  • Xbox Version:v1.0

Posted 03 February 2005 - 10:50 AM

I can provide any info needed to diagnose this problem. It's really nonsensical to me, because the video plays perfectly fine. With my limited knowledge, I would say that the file's sound format is possibly incompatible with the software. I assume that based on the fact that I occasionally have trouble hearing sound on my PC with Divx/Xvid movies because of their audio properties...

#4 spillage

spillage

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,262 posts
  • Location:United Kingdom
  • Xbox Version:v1.4
  • 360 version:none

Posted 03 February 2005 - 12:59 PM

I often have no sound from XBMC, but more commonly from the XBOX as a whole. This due to the fact that the optical o/p does not - allegedly - confrim to the exact standard of the SPDIF protocol. My TAG McLaren processor will find the carrier but do nothing with it. An insider has explained the above to me and suggested that a fix has been implimented for the AV192 and AV32DP but not my single processor version.

Anyway having given you that useless information, try the following.
  • Toggle the input on your amp.
  • Check the settings of the "audio" component for the source you are trying to playback. Press "Y" and navigate to audio and check to see if you have an active soundtrack, if not select one if you can and try again.

Other than that I am clueless sorry.


#5 ChipInABox

ChipInABox

    X-S X-perience

  • Members
  • PipPip
  • 307 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 03 February 2005 - 05:40 PM

Do you get audio with other files on XBMC? My friend had the same problem once, bc the right thumstick had turned the volume all the way down. Try that just to make sure.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users