Jump to content


Photo

Error Code 16


  • Please log in to reply
3 replies to this topic

#1 CASEMODDER1984

CASEMODDER1984

    X-S Enthusiast

  • Members
  • 9 posts

Posted 03 February 2005 - 04:07 AM

I have another persons xbox here and he gave it to me with a 120 gb Seagate HDD. I am running into error 16 when I try and load up the dashboard. I know the chip is in correctly because it turns on and off with the toggle the way mine does. I am stumped as to why i can't get it to run any DVDRW or CDRW to get the hdd formatted for EvoX. Any help would be greatly appreciated. I am so stumped.

#2 RUiN

RUiN

    X-S Senior Member

  • Members
  • PipPip
  • 294 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 03 February 2005 - 06:07 AM

Sounds like you put the dash on the wrong partition error 16 is dash launch failure. I have had this happen when I dont install everything right. Two ways to fix re-install everything on c or ftp and change your ini file smile.gif

#3 CASEMODDER1984

CASEMODDER1984

    X-S Enthusiast

  • Members
  • 9 posts

Posted 03 February 2005 - 08:29 AM

This is a completely new drive I can't even get it formatted....
I dunno I am lost guess I need some tutorials to look through a lil bit more...when i changed out my hd in my xbox i put the disk in and it worked. I don't have a clue why this one would not.

#4 CASEMODDER1984

CASEMODDER1984

    X-S Enthusiast

  • Members
  • 9 posts

Posted 05 February 2005 - 02:46 AM

FIXED>>>>>>>>>>BAD CHIP




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users