Jump to content


Photo

Samsung 616t Fix?


  • Please log in to reply
3 replies to this topic

#1 minusblindfold

minusblindfold

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 February 2005 - 07:54 AM

Whenever I eject the tray on my samsung 616t drive, it causes uix to display the unknown disc has been detected popup. I have to then select no to go back to the dash. Is there a better fix than just deleting the unknown disc code from default.xip/default.xap?

#2 mrkaylor

mrkaylor

    X-S Member

  • Members
  • Pip
  • 93 posts

Posted 06 February 2005 - 08:21 AM

I have modded a hundred or so 616T drives and almost everyone gives the dirty disk error when in the original dashboard when the tray is out. The error goes away when the tray is inserted. I read somewhere that if thicker wires (26 gauge or larger) are used in the modding process then the error is eliminated, but I have not confirmed this, nor no I have a drive to test it on.

not sure if this will help, good luck

#3 XxXDarkwraitHXxX

XxXDarkwraitHXxX

    X-S Expert

  • Members
  • PipPipPip
  • 650 posts
  • Location:SoCal
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 16 March 2005 - 11:07 PM

QUOTE(mrkaylor @ Feb 5 2005, 10:27 PM)
I have modded a hundred or so 616T drives and almost everyone gives the dirty disk error when in the original dashboard when the tray is out.  The error goes away when the tray is inserted.  I read somewhere that if thicker wires (26 gauge or larger) are used in the modding process then the error is eliminated, but I have not confirmed this, nor no I have a drive to test it on.   

not sure if this will help, good luck

View Post


I hope you know that 26 gauge wire is pretty small.

#4 Odb718

Odb718

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,589 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 March 2005 - 05:17 AM

yeah but I thought that the wires got thicker as the number dropped??

Anyway, Ive seen this error too. I did a nice mod with the updated sammy. I noticed it right off the bat. But I couldnt figure out how to fix it.

Im sure if someone would like to donate a 616 to JbOnE he'd be more then happy to figure out how to fix the problem. rolleyes.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users