Jump to content


Photo

Xecuter 2.6 Bios Tutorial


  • Please log in to reply
184 replies to this topic

#151 fish_

fish_

    X-S Member

  • Members
  • Pip
  • 62 posts

Posted 12 July 2007 - 11:06 PM

very good tutorial, but i'm still unsure which x2-version to use?

which version would you recommend?

#152 fish_

fish_

    X-S Member

  • Members
  • Pip
  • 62 posts

Posted 14 July 2007 - 08:41 PM

is flashing over http (wlan connection with netgear game adapter) a problem?

or does it work without any problems?

#153 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 15 July 2007 - 11:53 PM

QUOTE(fish_ @ Jul 14 2007, 03:17 PM) View Post

is flashing over http (wlan connection with netgear game adapter) a problem?

or does it work without any problems?

http://forums.xbox-s...howtopic=612724

QUOTE(fish_ @ Jul 12 2007, 05:42 PM) View Post

very good tutorial, but i'm still unsure which x2-version to use?

which version would you recommend?

The latest....5035

#154 biggrumpyballs

biggrumpyballs

    X-S Enthusiast

  • Members
  • 15 posts

Posted 02 September 2007 - 08:40 PM

Going to have a crystal xbox arriving in the next few days and i have been doing the research to allow me to fit a chip,h/drive and get it all working 100%(hopefully)

The previous owner had tried a softmod whcih has given the xbox an error 16.

First question is regarding the bios.I believe that flashbios is already on the xecuter 2.6 chip from new and i can then put a hacked bios(thinking about an x2 bios when i can confirm what xbox version i have)onto bank 2 and leave the flashbios on bank 1.When using x2 bios manager if i save the hacked bios to bank2 and leave bank1 blank then burn to disc,will that put the hacked bios on bank 2 and leave the flashbios on bank 1 or does it overwrite bank 1 and leave it without a bios.

Hopefully you can understand what i mean from the above.

On a separate note i have d/loaded aid and have 20 rar files all with aid41.then r0 to r20.

Are these just revised versions all included in the download.If so i guess i find the newest one with the aid iso file and use that to create the boot disk.

I am sure i will have some more questions later in the week when i get the console and get the other items ordered.

Thanks in advance for any information you can provide.Another noob as you have probably guessed who wants to get it right first time.


#155 vvredddd

vvredddd

    X-S Enthusiast

  • Members
  • 1 posts

Posted 28 December 2007 - 06:36 AM

I followed the instructions as mentioned in the tutorial. I have flashed the bank 1 with flash bios ver 3.0.3 and bank 2 with Xecuter2_4976_MultiVer_256k.

Then I reeboted my XBOX with bank 2. Now I am gettgin error 16 (Dashboard not intialized) Please help.

Do you think I have the wrong bios for my XE 2.6 mod chip?

I have also installed a new larger HDD at the same time that I flased my chip. I am trying to load EVOX 2.6 using the auto installer ISO but cannot do anything. Please advice.

#156 stunt101xxx

stunt101xxx

    X-S Member

  • Members
  • Pip
  • 87 posts

Posted 26 April 2009 - 06:31 PM

I have X3CE. I turn bank 1 on but something strange happens. The chip flashes 3 times and then nothing shows on the screen. I tried bank 2 but nothing happens. banks 3 and 4 goes into the Flash Bios 3.0.3 menu. I tried flashing Evox m7 bios but it says "Unknown Flash. Haulting!" I have write protection off so what's wrong?

#157 xboxdelisi

xboxdelisi

    X-S Enthusiast

  • Members
  • 10 posts

Posted 11 November 2009 - 12:27 AM

Thanks! Your guide was perfect!

#158 murphio

murphio

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 April 2011 - 05:44 PM

Hi lads
Noob here so hoping you can help. Firstly I bought a crystal xbox from ebay (1.6). It has an executer mod chip (dont know which one) but it has the switch at the front of the console with the three switches (maybe they all do but I thought Id mention it). I read that replacing the hard drive with a mod chip was much easier than with a softmod so I invested in a 750gb ide off ebay so its worked out quite expensive.

The hard drive fit went fine and I installed XBMC with the aid disk. I noticed that most of the hard drive wasnt accessible on the first bank but it was on the second? With the first bank I can only see 120gb. So, on the second bank my f drive had around 700gb installed and in use. I was using an ftp programme to move my stuff on and all was going fine until I noticed that files were disappearing etc etc as I filled the drive. After investigation I found out this was because of the partition size and things were corrupting.

So I tried launching xbpartitioner to see if I could reorganize the partitions. However, when I launch the programme I get a warning message ' lba48 info not found, custom partitions will not work with this bios'. I used bios checker and the bios I am using at the minute is the following: X2 4983.06

So could someone point me in the right direction in terms of where I need to go? I am assuming I need to reflash as in the opening post, if so, what with? Once I have reflashed is it just a case of using xbpartioner to divide the drive up into the appropriate portions to make all of it accesible?

Many thanks in advance.

#159 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 07 April 2011 - 06:28 PM

Use X2.5035. Edit x2config.ini to point to your preferred dash location, then put it on C:\ and E:\ before you flash. Once the BIOS is flashed to the chip you can run XBPartitioner 1.1 to format the F and G partitions. Make sure you check the cluster size before loading any data - see the link in my signature for details.

#160 murphio

murphio

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 April 2011 - 07:02 PM

QUOTE(Heimdall @ Apr 7 2011, 06:28 PM) View Post

Use X2.5035. Edit x2config.ini to point to your preferred dash location, then put it on C:\ and E:\ before you flash. Once the BIOS is flashed to the chip you can run XBPartitioner 1.1 to format the F and G partitions. Make sure you check the cluster size before loading any data - see the link in my signature for details.

Hi mate, thanks very much for the reply. What is confusing me here is formatting F and G. Even if I could do it in xbpartitioner I am still going to end up with two partitions of 350gb (or more on one if I divide them unequally). From what i have read the problems begin when you are placing data on drives of 256gb or more. Is this incorrect? Or does it all come down to cluster size? Id also appreciate it if you could expand on what you mean by 'Edit x2config.ini'
Thanks again Heimdall.

Edited by murphio, 07 April 2011 - 07:49 PM.


#161 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 07 April 2011 - 09:03 PM

Use XBPartitioner 1.1, and check the cluster size as per the link in my signature. That solves the problem.

Edit = edit with a text editor

x2config.ini = the name of the file you edit - the one that controls how X2.5035 is set up.

#162 murphio

murphio

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 April 2011 - 09:21 PM

QUOTE(Heimdall @ Apr 7 2011, 09:03 PM) View Post

Use XBPartitioner 1.1, and check the cluster size as per the link in my signature. That solves the problem.

Edit = edit with a text editor

x2config.ini = the name of the file you edit - the one that controls how X2.5035 is set up.

Ok mate, thanks for that, is there a more expansive tutorial on how to edit the ini file and what to do with it in terms of pointing it to the dash as you mention? The whole thing seems a little daunting to be honest with you and editing the config.ini file just adds to that a little. Cheers Heimdall

#163 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 07 April 2011 - 09:24 PM

There's a readme that comes with X2.5035, and the config file is commented, and it's not at all complicated.

#164 murphio

murphio

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 April 2011 - 09:45 PM

Ok mate thanks very much for your time - now just to try and get that bios file from somewhere blink.gif
BTW - just to clarify - I have a 1.6 box, will the bios you mention defo work with 1.6? The original post also mentions that the flash bios app to set up bank one requires a different version with v.16 - but the link provided is dead - can you point me in the right direction?
cheers

Edited by murphio, 07 April 2011 - 10:07 PM.


#165 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 07 April 2011 - 10:13 PM

For a 1.6 you need x2_5035_v16plus_512k.bin

You don't use FlashBIOS - you use Evox to do the flashing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users