Jump to content



Xecuter 2.6 Bios Tutorial

  • Please log in to reply
184 replies to this topic

#181 Heimdall


    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,751 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 01 June 2011 - 08:31 PM

Google Heimdall's Xbox Engineering Disc.

HeXEn puts x2config.ini in the right place for you when you build your hard disk. When you're ready you can use FTP to take a copy to your PC, edit it, and copy it back to your Xbox.

It's worth keeping Flashbios on one bank of a dual-bank chip in case you accidentally flash a non-booting BIOS to the other bank, but if you have multiple chips that you can hotswap between then it's not essential.

Edited by Heimdall, 01 June 2011 - 09:01 PM.

#182 Ramaxx


    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:v1.2
  • 360 version:none

Posted 02 June 2011 - 04:42 PM

Thanks I got your HeXEN disc, but I think i did something wrong and ran into trouble.

Got as far as this:-

UnleashX has finished preparing your new drive.
When, two triggers and start, pressed
It began copying files from E:\Delete Me\BIOS Configs
But during the process gave a message on a blue box:
Invalid Command( within the blue box said: Unable to execute command., item:, Action: delete)

I pressed Ok and it gave me another message:

Batch process failed, last item was :
Action: delete

pressed Ok and it gave me another message

Retuned me to menu

Keeping your disk in DVD, when I reboot, it gives error 21 but the screen is no fully visible.
Looked up on what it means. Is this repairable or do I get another Xbox?

When I cold boot it with the disk in the HexEN menue shows up with the the following information:
E; 4.879.53,
G; 0.

When I boot up without disk, modchip switch off, I get error 13. When I boot up with modchip switch on I get the same error.

Is my xbox dead? I can always get another one and swap the chip.

#183 Ramaxx


    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:v1.2
  • 360 version:none

Posted 02 June 2011 - 05:00 PM

Sorry forgot to add this if it helps at all.

I install xbmc on :E, then it goes to back to previous screen. I go to dashboard (from HeXEn - Option But get this : FAILURE (batch process failed. The last item was :XBMC dash shortcut not installed. Install XBMC to E first..
Action: rename
Then back to previous menue.

#184 Ramaxx


    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:v1.2
  • 360 version:none

Posted 08 June 2011 - 12:18 PM

Power cut during harddrive build.

Found out what caused the problem. Having accepted defeat, I switched off my xbox, only to hear crackling noises from my xbox. Checked power supply connection at the back of the box & could hear it crackling away. I can only assume this must have caused, a short power cut during my HD building process.

Anyway managed to get it sorted out
Noticed that C:\ evodash.x*e was empty. So i copied this file over from the disc. Also noticed there were other files (xboxdash_ffp.x*e, xboxdash.x*e, XB*x Book.x*f, Xbox.x*f) and folders ( xod*sh, xboxdashdata.185*ad00, Ski*, font*, Audi*, Trainer*), missing form my C:\

Using one of the file managers I was able to copy these files and folders, from HeXEn disc, onto my C:\ and now my xbox is working fine no error codes.

Now I am Just trying to copy important files before replacing the HD using Configmagic. I get the three files in my E folder, EEPROMbackup.***, but can not seem to locate the Backup folder with five important files which should be in the C folder.

Heimdal, Thanks for your help

Edited by Ramaxx, 08 June 2011 - 12:20 PM.

#185 ChopperNZ


    X-S Enthusiast

  • Members
  • 1 posts

Posted 21 August 2012 - 01:06 PM

HI There,

I seem to have a very odd system running Xbox v1.4.

I purchased it off a local Ebay type website for a few bob and then made the mistake iof altering the the skin which then went all black and hence the box was useless. Now i've reenergised it with the grerat Hexen disk and installed the Krayzie softmod.

The problem now is that i cannot install the xbmc dashboard due to the

"Batch Process Failed error: The last item was: XBMC dash shortcut not installed. install XBMC to E First
Action: Rename"

I've installed it to E (Twice now) and still no joy. I can FTP in and see it there bit it wont work.

Also ive notived i have a full c drive. I have C/D/E/F/G/X/Y/Z all showing as drives, i think x/y/z are old network shares from its previous owner. C:\ is also showing a huge 367MB shadowc.img file?

C has 1.5mb spare
D 486 mb
E 4,014 MB
F 63,601

I've done a bit of reading and the error seems to be linked to my "default" dash. I have one listed in C:\ as default.xbe but i'm a complete nooby to this and am banging my head on teh wall about this batch error as the whole reason for getting the xbox was for XBMC.

Can anyone help? i cant see to find it on the internet so far.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users