Jump to content


Photo

Ftp Upload Freezing


  • Please log in to reply
5 replies to this topic

#1 2sweet4u

2sweet4u

    X-S X-perience

  • Members
  • PipPip
  • 303 posts

Posted 03 February 2005 - 11:15 PM

Alright, I can upload and here is my problem, which occurs on all dashboards with FTP support, not any single one.

Alright, whenever I try to upload a whole folder at one time, it will freeze and then I have reboot the dashboard to use the FTP again, but if i upload 1 file at a time it will not freeze.

This is annoying because I can't sit there and upload 1000 files one at a time, so, if anyone knows why its freezing let me know too, thanks

#2 parsaw

parsaw

    X-S X-perience

  • Members
  • PipPip
  • 321 posts
  • Location:Rocklin, CA
  • Xbox Version:unk
  • 360 version:unknown

Posted 03 February 2005 - 11:25 PM

Don't upload so many files at once.

#3 korvinas

korvinas

    X-S Enthusiast

  • Members
  • 8 posts

Posted 03 February 2005 - 11:49 PM

this used to happen to me all the time. with cuteftp and smart ftp the system would lock up but luckily i could continue uploading without starting all over. i eventually figured out that it had to do something with setting the "passive mode" under the options. I can't remember if it fixed it entirely with those ftp programs because I switched to flash fxp and turned off passive mode and it worked marvelously.

#4 2sweet4u

2sweet4u

    X-S X-perience

  • Members
  • PipPip
  • 303 posts

Posted 04 February 2005 - 04:38 PM

I'm thinking it might have to do with my computer not having enough resources, because apparently when I click another window while uploading, say, AIM.. that's when it will freeze. But if I just start the upload and not touch the mouse, it finishes. Odd. I can live with that, though.

#5 2sweet4u

2sweet4u

    X-S X-perience

  • Members
  • PipPip
  • 303 posts

Posted 04 February 2005 - 06:48 PM

Guess not, so, how do I turn off the passive mode on cute ftp I can't find it

#6 korvinas

korvinas

    X-S Enthusiast

  • Members
  • 8 posts

Posted 04 February 2005 - 08:00 PM

QUOTE(2sweet4u @ Feb 4 2005, 05:54 PM)
Guess not, so, how do I turn off the passive mode on cute ftp I can't find it

View Post



it should be in the options some where. From what i remember with cute ftp it was deep in the options, down several levels and hard to find. either do a google on how to do it or just get the flash fxp which is, imo, MUCH better than cuteftp.

http://www.flashfxp.com/download.php

Edited by korvinas, 04 February 2005 - 08:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users