Jump to content


Photo

Configmagic-final


  • Please log in to reply
2 replies to this topic

#1 corey9

corey9

    X-S Enthusiast

  • Members
  • 7 posts
  • Xbox Version:v1.0

Posted 04 February 2005 - 03:00 AM

When i run configmagic on my xbox it say this "invalid xbox version specified" what can i do so configmagic finds my xbox version

i have a x3 with a verion 1.0 xbox
i have a 4983.67 bios

can anyone help me

#2 HooDoo

HooDoo

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts
  • Location:(216)
  • Xbox Version:v1.0
  • 360 version:none

Posted 04 February 2005 - 03:47 AM

First of all.....shouldnt you be using an x3 bios. 2666 is just about to come out. I recomend flashing to that.
Second....yeah I believe there is an updated version of config magic that will load the 1.6's you should install that app and it will work

#3 seriouslysilly

seriouslysilly

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,687 posts
  • Location:East Coast baby!!!
  • Xbox Version:v1.4
  • 360 version:none

Posted 04 February 2005 - 04:15 AM

i had the same problem when i upgraded to a 1.6 mobo. d/l the new configmagic will remedy the problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users