Jump to content


Photo

X2.3b Pro Flash Help


  • Please log in to reply
No replies to this topic

#1 Circaflex

Circaflex

    X-S Young Member

  • Members
  • Pip
  • 57 posts
  • Xbox Version:unk

Posted 05 February 2005 - 06:22 AM

Ive created my bios, now it gives me this error when i try to flash through evox:
"Manufacturers ID 09 Device ID 00 !! Flash Not Writeable !!"

I have switch 1 in the on position.
Ive also tried switch 4 in the on position but it doesnt seem to boot everytime, no it doesnt frag, but on my tv it says "Unusable Signal."
Ive tried flashx but it doesnt seem to work on my xbox, it just sits on the Loading screen and i have to hard restart my xbox. Any ideas? I dont have programmer hooked up, and even if i did i do not have the cord to use it. All im trying to do is upgrade my bios to the newest version. Any help would be greatful, thanks in advance


Im running an Xecute 2.3B Pro

Edited by Circaflex, 05 February 2005 - 06:24 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users