Jump to content


Photo

W00t!


  • Please log in to reply
3 replies to this topic

#1 DuckOfDeath

DuckOfDeath

    X-S Expert

  • Members
  • PipPipPip
  • 608 posts

Posted 06 February 2005 - 06:38 AM

Just rescued a 1.0 MB from death. It's now equiped with a switched TSOP flash, x2 4983 and retail 4034.

Thanks, y'all!

#2 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,997 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 06 February 2005 - 03:43 PM

beerchug.gif you could tell us how you fixed it so others can learn cool.gif

#3 Leafz

Leafz

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 490 posts
  • Location:Toronto, Ontario
  • Interests:Modding Xbox's, Adding Mods to Xbox's even if their modded.<br />Hockey, Toronto Maple Leafs.
  • Xbox Version:v1.0

Posted 06 February 2005 - 04:43 PM

yes.. please, that would be nice.

#4 DuckOfDeath

DuckOfDeath

    X-S Expert

  • Members
  • PipPipPip
  • 608 posts

Posted 07 February 2005 - 08:10 PM

I just got a bunch of non-working 1.0 MB's off of ebay. This particular one had a virgin LPC port, no evidence of soldering or tampering with on any part of the board. No components were missing. It was powering on and off 3x, and then flashing red and green.

I installed an LPC modchip, and it booted right up. I got out a new hard-drive, formatted it with evox, and ftp'd a 1.0's c and e drive to it (including 007 with evox game save), and locked the drive. I turned off the chip, and started from the top, and worked my way down the 4 retail banks on the TSOP. One of them booted up no problems.

I loaded up 007AUF, and flashed the entire TSOP with the retail bios. Disconnected the address wires on the tsop, and it booted! Yea! So, I went down the TSOP again, making sure all the banks booted. The entire TSOP was valid.

I then installed the switch for the top half/bottom half of the TSOP. Booted 007 again, and flashed a 512mb x2 bios to it.

Now I have a working, switched TSOP, 1.0 MB, with a locked 120gb HD to go with it.

-Duck!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users